Topic
  • 1 reply
  • Latest Post - ‏2013-12-19T07:33:51Z by PhaniKrishnaV
rsouto
rsouto
8 Posts

Pinned topic Error -23103 when importing schema from Informix

‏2012-10-04T22:18:14Z |
This issue is happening when developers try to import the schema from any database hosted.

All the databases have been created with pt_BR.1252 and the clients are Windows 7 Professional or Windows 2008 R2.

Any pointers and ideas?

Some environment info:

Informix 11.50
SunOS 5.10
IBM drivers 9.7 FP6 or 10.1 FP1 (has been tested with both, on virtual machines and native)
DB_LOCALE = pt_BR.1252
CLIENT_LOCALE = en_US.1252

Error from Entity

Unable to generate the model because of the following exception: 'An error occurred while executing the command definition. See the inner exception for details.
ERROR IX000 IBMIDS/UNIX64 SQL0969N There is no message text corresponding to SQL error "-23103" in the message file on this workstation. The error was returned from module "IFX11500" with original tokens "". SQLSTATE=IX000

'.
Loading metadata from the database took 00:00:06.5487054.
Generating the model took 00:00:01.8225161.
Added the connection string to the App.Config file.
Writing the .edmx file took 00:00:00.0005059.
  • PhaniKrishnaV
    PhaniKrishnaV
    25 Posts

    Re: Error -23103 when importing schema from Informix

    ‏2013-12-19T07:33:51Z  

    Hi ,

    I got same problem. It is working fine till today, all of a sudden i am getting same error.

    Please share if you found any solution.

    Thanks in advance