Topic
  • 1 reply
  • Latest Post - ‏2012-10-09T09:54:37Z by Madhes
Madhes
Madhes
13 Posts

Pinned topic MQ 7.1 Upgrade issue!

‏2012-10-04T15:22:36Z |
Hi,

I am in a process of upgrading our MQ server form 6 to 7.1, I have completed this activity on 3 of MQ servers already, everything is fine and systeam is up and running OK. but when I tried to do this upgrade on one of our last server, it thrown error that

"Error 1714, the older version of IBM Websphere MQ cannot be removed. Contact your technical support group",

During upgrade, popped up that IBM Websphere MQ.msi file is unable to find in the path where it supposed to be, as per registry this file should be in local system, I tried two option to over come this problem

1) first I selected this file from network path where we keep MQ6 s/w's, but this wasn't helped.
2) and then I created a folder in local system and copied this .msi file as per registry entry, but this is also not helped.

any help is much appreciated.

Thanks
Madhes
Updated on 2012-10-09T09:54:37Z at 2012-10-09T09:54:37Z by Madhes
  • Madhes
    Madhes
    13 Posts

    Re: MQ 7.1 Upgrade issue!

    ‏2012-10-09T09:54:37Z  
    The issue has been resolved, anyway thanks for your thought about this

    Thanks
    Madhes