Topic
  • 3 replies
  • Latest Post - ‏2012-10-04T12:44:42Z by RobHatfield
IBMCognos8_Forums
IBMCognos8_Forums
7 Posts

Pinned topic Command execution failed for server group(s)

‏2012-10-03T15:31:04Z |
In cognos 10 admin, there is admin activity "query service cache". when clear the the cache it throws the below error
Command execution failed for server group(s) : " any quick response is appreciated.
Updated on 2012-10-04T12:44:42Z at 2012-10-04T12:44:42Z by RobHatfield
  • RobHatfield
    RobHatfield
    27 Posts

    Re: Command execution failed for server group(s)

    ‏2012-10-03T17:02:39Z  
    Are there any errors logged in cogserver.log, pogo_<date>.log, or logs/XQE/xqelog_*.xml for this action? Are you running Websphere or Tomcat? If Websphere, what version?
  • IBMCognos8_Forums
    IBMCognos8_Forums
    7 Posts

    Re: Command execution failed for server group(s)

    ‏2012-10-03T19:05:54Z  
    Are there any errors logged in cogserver.log, pogo_<date>.log, or logs/XQE/xqelog_*.xml for this action? Are you running Websphere or Tomcat? If Websphere, what version?
    In cogserver.log the same error is logged not in detail, in pogo and xqe i dont see any useful information.
  • RobHatfield
    RobHatfield
    27 Posts

    Re: Command execution failed for server group(s)

    ‏2012-10-04T12:44:42Z  
    In cogserver.log the same error is logged not in detail, in pogo and xqe i dont see any useful information.
    Did this work before and stop working, or has it always given you this message?

    Can you restart your Cognos 10 service and execute the clear cache command again?

    I think you will need to open a ticket with customer support for this. Please include the entire contents of the log directory.