Topic
  • 1 reply
  • Latest Post - ‏2012-10-03T12:15:18Z by SystemAdmin
SystemAdmin
SystemAdmin
5507 Posts

Pinned topic RPT Performance schedule fails with Load Gen Failed and NOK error

‏2012-10-03T11:40:59Z |
Hi,

I am trying to run performance schedule with 55 users and with 12 user groups.
Each user group using one different location as load generator.
My load generator machine is is the local host which it self is a server class machine.

RPT version 8.2.1.5 is what i am using.

During Ramp up where around 5 users logs in i am getting this below mentioned errors.

1) "Test Run stopped due to errorThe workbench received notification that the execution process on Driver host13 has terminated"

2) "Test Run stopped due to errorDriver host4 has reported a NOK. The last command sent to that driver was: RUNSTAGGER2,COM - Search Quote Exact,2,1,180000,4,330000"

These two errors comes up at times.
The percentage or ratio of error 1 and 2 will be around 4:1.

Also the RPT_VMARGS is set to 1500
and RPT Default memory size as 1200

Attaching test logs and screen shot of load generators

Help would be highly appreciated.
Updated on 2012-10-03T12:15:18Z at 2012-10-03T12:15:18Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    5507 Posts

    Re: RPT Performance schedule fails with Load Gen Failed and NOK error

    ‏2012-10-03T12:15:18Z  
    The issue also persist with single users. one user each user group also fails.
    Attaching log files.
    As i can see in the log filer is the load generator is not even possible to fork one user.