• 2 replies
  • Latest Post - ‏2012-10-03T07:45:34Z by SystemAdmin
11 Posts

Pinned topic Am facing a problem with the new Guardium

‏2012-10-02T07:45:00Z |
Am facing a problem with the new Guardium appliance , the appliance has been configured and working probably and accessible via web using port 8443 , but when I tried to install and configure STAP on windows servers to communicate with my appliance and after configuring the appliance IP at agents config file , the agents still couldn't see or communicate with the appliance also when connecting back to back to the appliance am able to telnet port 8443 but unable to reach port 9500

I've tried the same telnet test on the secondary appliance and its working fine , so please guys I need your help if anyone faced this problem.
Updated on 2012-10-03T07:45:34Z at 2012-10-03T07:45:34Z by SystemAdmin
  • copalj1
    4 Posts

    Re: Am facing a problem with the new Guardium

    Hi , this could be an firewall issue , please ensure that tcp port 9500 and udp port 8075 are open in both directions ; from database server to the collector and vise versa.

    see attached port requiremnets for more details.....
  • SystemAdmin
    483 Posts

    Re: Am facing a problem with the new Guardium

    Sorry, what do you mean tried same telnet test on secondary appliance and its working? How about if you configure the Windows STAP to connect to the secondary appliance, can it connect?

    Yes, you should check the Windows firewall whether it block outgoing TCP 9500 and incoming UDP 8075. If from Windows server, you unable to telnet to appliance's IP at 9500, mean is either the Windows firewall block or somewhere in your network has security devices blocking it.