Topic
1 reply Latest Post - ‏2012-10-03T12:20:29Z by SystemAdmin
ritesh007
ritesh007
1 Post
ACCEPTED ANSWER

Pinned topic Portal Server is lazy

‏2012-10-01T08:37:07Z |
Hi geeks,
Why is it that, my Portal Server either stops working
or takes a lot of time to get started.
Sometimes i feel like either it should be lazy or
it has some problems of its own.
Can anyone help me speed up my portal server.
Quick Suggestions are welcome.

Thnx
Updated on 2012-10-03T12:20:29Z at 2012-10-03T12:20:29Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    14225 Posts
    ACCEPTED ANSWER

    Re: Portal Server is lazy

    ‏2012-10-03T12:20:29Z  in response to ritesh007
    Hi,

    1) What do you mean with Portal server takes a long time to get started?
    The time from clicking start until the open for e-business is shown in System.out or netstat showing that portal port 10039 being open? Or is RAD not recognizing the status of Portal correctly after port 10039, the SOAP/RMI part are open and Server open for e-business?

    2) What do you mean with "Portal server stops working"? You cannot reach the web interface via an external browser after Server open for e-business or netstat showing that portal 10039 being open? Or is RAD not recognizing the status of Portal correctly?

    3) You might want to enable development mode:
    http://publib.boulder.ibm.com/infocenter/radhelp/v7r5/index.jsp?topic=%2Fcom.ibm.etools.portal.doc%2Ftopics%2Ftenabledevmode.html
    For a different RAD / Portal version this might be different but the InfoCenter includes the links normally.

    Regards,
    Michael Grosze