Topic
  • 2 replies
  • Latest Post - ‏2012-09-28T19:06:56Z by kevintap
baratamshankar
baratamshankar
2 Posts

Pinned topic EAR deployment problem

‏2012-09-27T11:38:30Z |
Hi,

I am trying to deploy one of the ear related to our tool from IBM site, when we try to deploy the .ear (which contains .war ) on WAS 6.1, the below issue was tracked in the log file.

the log clearly says that ::: ibm-web-ext.xmi for module Campaign.war is not valid. The resource has a cross reference org.eclipse.jst.j2ee.webapplication.internal.impl.WebAppImpl@5dec5dec (eProxyURI: WEB-INF/web.xml#WebApp_Campaign) that cannot be resolved.

Please let me know the solution for the above issue, we are stuck.
Attaching the ibm-web-ext.xmi & web.xml files, PFA.
Thanks in Advance,
Baratam.
Updated on 2012-09-28T19:06:56Z at 2012-09-28T19:06:56Z by kevintap
  • baratamshankar
    baratamshankar
    2 Posts

    Re: EAR deployment problem

    ‏2012-09-28T08:49:21Z  
    Hi ALL,

    can any one reply to my thread, i did'nt get any solution still stuck with the problem.
  • kevintap
    kevintap
    41 Posts

    Re: EAR deployment problem

    ‏2012-09-28T19:06:56Z  
    Hi ALL,

    can any one reply to my thread, i did'nt get any solution still stuck with the problem.
    This forum is for discussing databases and data sources in relation to IBM Web Experience Factory (aka WebSphere Portlet Factory). Your question doesn't seem related to Web Experience Factory. You would likely have more success in getting an answer if you posted to a more general WebSphere Portal or WebSphere App Server forum.

    The postings on this site are my own and don't necessarily represent IBM's positions, strategies or opinions.