Topic
  • 3 replies
  • Latest Post - ‏2012-12-12T01:15:38Z by SystemAdmin
joemasi
joemasi
2 Posts

Pinned topic Cisco UCS boot from SAN via SVC

‏2012-09-26T00:21:52Z |
I am trying to configure a Cisco UCS B-Series blade servers to boot from SAN. We have an XIV front-ended by a SVC. Within Cisco UCS Manager in order to configure the server boot policies you have to select the SAN Target WWPN and LUN ID. The challenge is that I am unable to locate the boot LUN WWPN and ID that I carve out on the SVC. I can see the LUN when I load VMware ESXi but after I install the hypervisor I receive an error about not being able to locate a boot device.
Any help is greatly appreciated.
Updated on 2012-12-12T01:15:38Z at 2012-12-12T01:15:38Z by SystemAdmin
  • joemasi
    joemasi
    2 Posts

    Re: Cisco UCS boot from SAN via SVC

    ‏2012-09-26T16:22:28Z  
    This issue was resolved by the power of google!
  • Greg.Rancic
    Greg.Rancic
    3 Posts

    Re: Cisco UCS boot from SAN via SVC

    ‏2012-10-07T23:22:49Z  
    • joemasi
    • ‏2012-09-26T16:22:28Z
    This issue was resolved by the power of google!
    Hi,

    just a heads up, while Cisco support UCS storage being served from SVC, IBM does not currently support the UCS as a supported SVC host attachment. Yes it works, I have a customer who has a UCS hooked up to SVC.

    However IBM will not provide support should you have an issue between the UCS and SVC.
  • SystemAdmin
    SystemAdmin
    4779 Posts

    Re: Cisco UCS boot from SAN via SVC

    ‏2012-12-12T01:15:38Z  
    Hi - wait was the final fix - been googling but can't find a solution ?