Topic
  • 6 replies
  • Latest Post - ‏2012-10-12T20:00:02Z by RickyHolcomb
MikeWamboldt
MikeWamboldt
3 Posts

Pinned topic ISA distributed data collection failing for TSM 6.2

‏2012-09-25T16:01:26Z |
See PMR "63468,820,820"

Brief description:

ISA have a distributed data collection facility available from the ISA workbench. You deploy ISA agents (i.e. the "common agent") to each of your nodes, and then from the ISA Workbench you can then invoke remote data collection. The ISA agents authenticate the user to the system, and this appears to be what is failing. The question in the PMR, why is the authentication failing? The user is trying to logon with a valid system account.

Excerpts from PMR:

WRK* ISA Lite, AISMU0043E from remote agent

I want to use GUI IBM Support Assistant 4.1 to collect information for
IBM Support.
I try from menu:
Administration/System Explore and use my remote host adevtsm01.
After one minute write login user : root and password to host where
common agent installed.
Then occure failed login. See my atteched file page1-2.bmp.

I don't use ISA lite. We use Agent Manager, Common Agent on host where
istalled TSM6.2 and ISA Workbench on Windows XP.

I have problem witha loging to remote host where common agent installed.
I write login as root and correct password then see error.

ACTION TAKEN: reviewed screenshot. It seems customer is facing an issue
on ISA not correlated to TSM
(errors AISMU0043E and AISTM0012E at logon time)
Updated on 2012-10-12T20:00:02Z at 2012-10-12T20:00:02Z by RickyHolcomb
  • RickyHolcomb
    RickyHolcomb
    386 Posts

    Re: ISA distributed data collection failing for TSM 6.2

    ‏2012-10-01T16:19:53Z  
    Hello Mike,

    I have never seen this error message, so not sure whats going on. Do you know if they've looked at the ISA workbench logs/traces? Even though the problem is happening with an agent, they are using the workbench to interact with the agent something might be logged with the workbench that could help us pinpoint the issue. Could you have them send the logs and traces for this issue. In the workbench go to help -> support -> view logs and traces. Once you have this information go ahaead and send a secondary PMR to WL3ISA,103.

    Thanks,
    Ricky Holcomb
  • SystemAdmin
    SystemAdmin
    642 Posts

    Re: ISA distributed data collection failing for TSM 6.2

    ‏2012-10-01T17:11:22Z  
    If the login failed, then you need to check and make sure that you are using the correct USERID/Password Combination. Can you verify that this is the correct combination that you are using?
    Also, can you post your screen shots here for future reference, so that anyone visiting the forum can see the information here?
    Updated on 2012-10-01T17:11:22Z at 2012-10-01T17:11:22Z by SystemAdmin
  • raffabo
    raffabo
    2 Posts

    Re: ISA distributed data collection failing for TSM 6.2

    ‏2012-10-03T11:21:07Z  
    Hello
    in attach the logs and trace from CA_HOME/logs and bmp showing the problem.
    Customer insured that the userid and pwd is correct.
    Thank you
    Raffaela

    Attachments

  • SystemAdmin
    SystemAdmin
    642 Posts

    Re: ISA distributed data collection failing for TSM 6.2

    ‏2012-10-10T13:55:05Z  
    • raffabo
    • ‏2012-10-03T11:21:07Z
    Hello
    in attach the logs and trace from CA_HOME/logs and bmp showing the problem.
    Customer insured that the userid and pwd is correct.
    Thank you
    Raffaela
    Based on the discussions and based on some entries in the PMR, the error you are really getting is an SSL Handshake exception. Which is most likely caused by one or more expired certificates. Whenever a secured connection needs to be established, (if you are passing login and password, it has to be done over a secured connection), certificates need to be able to match on both sides of the connection for this to happen successfully.
    ISA uses certificates that come with the JRE that we shipped with the product(s).
  • raffabo
    raffabo
    2 Posts

    Re: ISA distributed data collection failing for TSM 6.2

    ‏2012-10-12T11:13:34Z  
    Hi
    customer replied back:

    Hi Raffaela
    I awaiting for help not for documentation.
    Can You help me ?
    Any specific action plan for helping customer in fixing the problem? Thanks
    Raffaela
  • RickyHolcomb
    RickyHolcomb
    386 Posts

    Re: ISA distributed data collection failing for TSM 6.2

    ‏2012-10-12T20:00:02Z  
    • raffabo
    • ‏2012-10-12T11:13:34Z
    Hi
    customer replied back:

    Hi Raffaela
    I awaiting for help not for documentation.
    Can You help me ?
    Any specific action plan for helping customer in fixing the problem? Thanks
    Raffaela
    Hello Raffaela,

    I am sorry for the delay. This issue hase been more difficult to diagnose then what was originally thought. We have several developers still researching the issue and We will provide the next status update on or before Tuesday 10/16/12.

    Since we have a secondary call on our queue, we will no longer be updating this forum thread and will instead handle all communication through the PMR process.
    Thanks,
    Ricky Holcomb