Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
3 replies Latest Post - ‏2012-10-29T07:28:19Z by SystemAdmin
SystemAdmin
SystemAdmin
3556 Posts
ACCEPTED ANSWER

Pinned topic Issue in using hmailserver from wpsv6.2

‏2012-09-22T15:24:59Z |
Hi ,

I m developing first time email outbound adapter in wps and having issue while connecting wps from hmailserver.I am getting the authentication failure .The error is somewhat :-"hostname or port is invalid".
I have given hostname as "localhost" both on hmail server and in email adapter and using the port 25.I tried using 465 but still the same error persist.

Please let me know is there any settings which we have to do in wps admin console for setting up smtp server other than jndi name and message session.How can I test my application on localhost using hmail server .
Please help...It's urgent......
Updated on 2012-10-29T07:28:19Z at 2012-10-29T07:28:19Z by SystemAdmin
  • mmalc
    mmalc
    231 Posts
    ACCEPTED ANSWER

    Re: Issue in using hmailserver from wpsv6.2

    ‏2012-10-07T07:02:41Z  in response to SystemAdmin
    Other than the obvious, re-check your configuration. Try using the correct hostname rather than localhost and see if that works. Also, not sure in this instance, but make sure that the error is not being just masking the real error. Can you connect to it from some other mail client such as Thunderbird?
    • SystemAdmin
      SystemAdmin
      3556 Posts
      ACCEPTED ANSWER

      Re: Issue in using hmailserver from wpsv6.2

      ‏2012-10-29T07:27:25Z  in response to mmalc
      Hi,
      This issue is resolved.I deleted the adapter and configured a new one and that stared working..

      Thanks for the reply!!!!
  • SystemAdmin
    SystemAdmin
    3556 Posts
    ACCEPTED ANSWER

    Re: Issue in using hmailserver from wpsv6.2

    ‏2012-10-29T07:28:19Z  in response to SystemAdmin
    The issue is resolved...Thanks for the reply!!!