Topic
  • 3 replies
  • Latest Post - ‏2012-09-21T18:37:40Z by UteBaumbach
db2works
db2works
2 Posts

Pinned topic New installation - OPM 5.1.1.1 not starting

‏2012-09-21T16:03:39Z |
Fresh installation of DB2 LUW 10.1 on Windows 2008 R2 with OPM 5.1.1.1 gives us the following error messages in C:\Program Files\IBM\OPM\logs\dsserver

response: http://localhost:55000/console/main/index.jsp 200
SERVER STATUS: ACTIVE
CDPMA1165E The InfoSphere Optim Performance Manager repository cannot be accessed because of an integrity error.
ExplanationMessage = The InfoSphere Optim Performance Manager repository is in an inconsistent state because a migration operation did not complete successfully.

UserResponse = Start the InfoSphere Optim Performance Manager repository server to automatically resume migration. Then check the console messages for possible migration problems. If migration errors persist, contact IBM Software Support.
msgArguments=[]
The Web Console is up and running but we receive a similiar error message while in the web browser.
Updated on 2012-09-21T18:37:40Z at 2012-09-21T18:37:40Z by UteBaumbach
  • UteBaumbach
    UteBaumbach
    55 Posts

    Re: New installation - OPM 5.1.1.1 not starting

    ‏2012-09-21T18:19:20Z  
    Hi,
    the error message below suggests to restart the repository server. Have you tried that ? Note, that OPM consists of 2 services, one for the Web server and the other for the repository server. Please restart the second one and see whether you still get the error.

    Another question: Is the oracle compatibility mode set for the DB2 instance that you use for OPM ? If so then please unset this. In this case please reinstall OPM after you have unset the oracle compatibility mode in order to recreate the repository database.

    Regards
    Ute Baumbach
  • db2works
    db2works
    2 Posts

    Re: New installation - OPM 5.1.1.1 not starting

    ‏2012-09-21T18:28:45Z  
    Hi,
    the error message below suggests to restart the repository server. Have you tried that ? Note, that OPM consists of 2 services, one for the Web server and the other for the repository server. Please restart the second one and see whether you still get the error.

    Another question: Is the oracle compatibility mode set for the DB2 instance that you use for OPM ? If so then please unset this. In this case please reinstall OPM after you have unset the oracle compatibility mode in order to recreate the repository database.

    Regards
    Ute Baumbach
    Thanks Ute,

    We are not using Oracle compatibility mode. We have stopped and started the service multiple times and even uninstalled, rebooted, and reinstalled and we're getting the same error.

    We took the default installation options for everything...

    This is a Vmware instance, Win 2008R2-64 with 4 GB of memory with DB2 10.1.

    We can connect to the repository DB with Data Studio and the CLI. The repository server is connecting to the DB as well, we can see several connections with "db2 list applications"
  • UteBaumbach
    UteBaumbach
    55 Posts

    Re: New installation - OPM 5.1.1.1 not starting

    ‏2012-09-21T18:37:40Z  
    Hi,
    please contact me by email and attach opminstall.log and db2pesrv.log.
    email address: bmb@de.ibm.com

    Regards, ute