Topic
1 reply Latest Post - ‏2012-09-19T12:48:30Z by AvV
SystemAdmin
SystemAdmin
527 Posts
ACCEPTED ANSWER

Pinned topic 6.2.1-WS-WPG-FP2 - Installation Issue

‏2012-09-18T17:56:30Z |
I am trying to apply 6.2.1-WS-WPG-FP2 and it fails during the ApplyDBFixPack step.

I looked at the updateconfig.log file and the details of the error are:

It tries to execute this SQL statement:
ALTER TABLE LG_EVENT_FTP_XREF DROP CONSTRAINT FK_FTP_EVT_XREF_1

The error message is:
Unable to apply the SQL Statement.DB2 SQL error: SQLCODE: -204, SQLSTATE: 42704, SQLERRMC: FK_FTP_EVT_XREF_1

I am at a loss on what the issue could be.

Any help would be much appreciated.

Thank you.

Some details of the install:

WAS 6.1.0.43
WPG 6.2.1.1.523
WPG UPDI 7.0.0.23

DB2
============================================================
About DB2 Administration Tools Environment
============================================================
DB2 administration tools level:
Product identifier SQL09014
Level identifier 01050107
Level DB2 v9.1.401.444
Build level s080122
PTF WR21405
============================================================
Java development kit (JDK):
Level IBM Corporation 1.5.0
============================================================
Updated on 2012-09-19T12:48:30Z at 2012-09-19T12:48:30Z by AvV
  • AvV
    AvV
    117 Posts
    ACCEPTED ANSWER

    Re: 6.2.1-WS-WPG-FP2 - Installation Issue

    ‏2012-09-19T12:48:30Z  in response to SystemAdmin
    Brian,

    The best option is to open a ticket with IBM Support.

    Please attach all files from directory <dmgr_install_path>/logs/update/6.2.1-WS-WPG-FP2_<Enterprise|Advanced>.install to the PMR.

    Arjan

    Senior IT-Specialist
    WebSphere B2B (WPG/WDI), WMQ AMS, WMQ FTE
    IBM Software Services for WebSphere
    Software Group, IMT BNL