Topic
2 replies Latest Post - ‏2012-10-11T08:11:12Z by X75J_Li_Yanli
pientka
pientka
9 Posts
ACCEPTED ANSWER

Pinned topic geronimo-plugins.xml for WAS CE 3.0.0.2 don't allow JRE 1.7

‏2012-09-12T21:27:18Z |
Hello

when I try to download the plugins from the repository
http://download.boulder.ibm.com/ibmdl/pub/software/websphere/wasce/plugins-3.0.0.2/

I can't select any because
<jvm-version>1.6</jvm-version> is marked in geronimo-plugins.xml,
but the server is running with JRE 1.7 and I can't run it with 1.6

Can anyone fix this?

Thank you
Frank
Updated on 2012-10-11T08:11:12Z at 2012-10-11T08:11:12Z by X75J_Li_Yanli
  • X75J_Li_Yanli
    X75J_Li_Yanli
    45 Posts
    ACCEPTED ANSWER

    Re: geronimo-plugins.xml for WAS CE 3.0.0.2 don't allow JRE 1.7

    ‏2012-09-26T09:40:02Z  in response to pientka
    Hello,

    I'm trying to find a method to avoid this jvm problem and hope have answers soon.
  • X75J_Li_Yanli
    X75J_Li_Yanli
    45 Posts
    ACCEPTED ANSWER

    Re: geronimo-plugins.xml for WAS CE 3.0.0.2 don't allow JRE 1.7

    ‏2012-10-11T08:11:12Z  in response to pientka
    Hello,

    This problem is related with build process. for wasce's plugin,its jvm-version is designated as 1.5 and 1.6:
    <commonInstance>
    <plugin-artifact>
    <jvm-version>1.5</jvm-version>
    <jvm-version>1.6</jvm-version>
    </plugin-artifact>
    ...
    </commonInstance>
    </configuration>

    If it not specified any jvm version during the build process, then problem will be solved.
    Samples-plugins is not officially supported,and you can take wasce sample applications as a replacement which can get from:

    https://www14.software.ibm.com/webapp/iwm/web/reg/download.do?source=wsced&S_PKG=3001&S_TACT=109J84LW&lang=en_US&cp=UTF-8

    Thank you!