Topic
4 replies Latest Post - ‏2013-01-24T01:31:32Z by esarakaitis
StayGreen
StayGreen
2 Posts
ACCEPTED ANSWER

Pinned topic Failed to install W2K8 R2 on PlexSystem x240(8737) under uEFI mode

‏2012-09-12T06:48:14Z |
HW: PlexSystem x240(8737)
OS: W2K8 R2 64bit

we tried to install W2K8 R2 Bit on PlexSystem x240(8737) under uEFI mode. We mounted ISO image via IMM2 and boot system with the first boot order of CD/DVD. However, the remote console show
us "boot cdrom failed". We tried to add Legacy Only to boot option and move Legacy Only to
the first boot order. Then, we can boot cdrom into Windows installation mode and install W2K8 R2 successfully. It seems that we can install W2K8 R2 on x240 under BIOS mode but can not install
W2K8 R2 under uEFI mode. We followed the following install Guide which tells us that W2K8 R2 can
be installed on x240 under uEFI. Any ideas?

http://www-06.ibm.com/jp/domino04/pc/support/Sylphd07.nsf/jtechinfo/SYJ0-03A5775
Updated on 2013-01-24T01:31:32Z at 2013-01-24T01:31:32Z by esarakaitis
  • markMolander
    markMolander
    4 Posts
    ACCEPTED ANSWER

    Re: Failed to install W2K8 R2 on PlexSystem x240(8737) under uEFI mode

    ‏2012-09-13T17:28:51Z  in response to StayGreen
    I asked around and got this info that i hope might be useful to you:

    The UEFI version of Windows always prompts with "Press any key to install ...." where the legacy version only prompts when there is an existing bootable partition. If you fail to press a key, then you will get the boot CD/DVD Rom failed message.

    The remote console lags a bit, and the "Press and key..." message is only displayed for 4 seconds.

    Regards, Mark Molander, IBM
    • StayGreen
      StayGreen
      2 Posts
      ACCEPTED ANSWER

      Re: Failed to install W2K8 R2 on PlexSystem x240(8737) under uEFI mode

      ‏2012-09-15T02:10:22Z  in response to markMolander
      Hi, Mark Molander

      Do you mean that it is possible I failed to press a key when "Press any key for install" message is shown because remote console just dsiplay the message for 4 seconds? Any ideas to delay the message display?

      Thank you so much.
      Gryan
      • skyron
        skyron
        1 Post
        ACCEPTED ANSWER

        Re: Failed to install W2K8 R2 on PlexSystem x240(8737) under uEFI mode

        ‏2012-09-18T05:10:23Z  in response to StayGreen
        Hi!

        Did you try installing using the IBM ServerGuide CD? You can find it here:

        http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=SERV-GUIDE