Topic
3 replies Latest Post - ‏2013-01-17T11:00:34Z by SystemAdmin
mswro
mswro
2 Posts
ACCEPTED ANSWER

Pinned topic x3550(7978) don't recognize the hard disk

‏2012-09-05T01:59:02Z |
Hello guys,

I have the below systems:

  • x3550(7978A2G - KDKXVAM), 1xE5335, 1 x 146GB Seagate Cheetah 15k.5, 4GB ddr2, SAS/SATA 8k-1.

  • x3550(7978B1G - KDTDHVH), 1xE5405, 1 x 500GB WD RE4, 4GB ddr2, SAS/SATA 8k-1.

The problem is that the linux installer or the windows setup don't recognize the disks. I've tried with GParted without any results. Only the bios and the controller show the disks.
Please help me.

Thanks!
Updated on 2013-01-17T11:00:34Z at 2013-01-17T11:00:34Z by SystemAdmin
  • Novikov_Alexander
    Novikov_Alexander
    6863 Posts
    ACCEPTED ANSWER

    Re: x3550(7978) don't recognize the hard disk

    ‏2012-09-06T06:19:21Z  in response to mswro
    Dear Alexandru,

    could you provide DSA logs of your servers.

    Regards,
    Alexander Novikov
    Russia, Moscow
    • mswro
      mswro
      2 Posts
      ACCEPTED ANSWER

      Re: x3550(7978) don't recognize the hard disk

      ‏2012-09-07T03:34:51Z  in response to Novikov_Alexander
      Dear Alexander,

      I fixed the problem. The array it was set incorrect.

      Thank you very much for assistance,

      Alex
  • SystemAdmin
    SystemAdmin
    9111 Posts
    ACCEPTED ANSWER

    Re: x3550(7978) don't recognize the hard disk

    ‏2013-01-17T11:00:34Z  in response to mswro
    Hi,
    I have similar problem. Could you describe what have you changed?