Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
5 replies Latest Post - ‏2012-09-04T14:40:01Z by SystemAdmin
SystemAdmin
SystemAdmin
124 Posts
ACCEPTED ANSWER

Pinned topic APPLY error LMOD CICDB2?

‏2012-09-03T14:00:44Z |
Hello everybody,

I have a problem in apply job during installation.
Maybe somebody encountered the same problem. So any help would be useful.
Thanks in advanced,
Luka

Output is here:
GIM23901E ** LINK-EDIT PROCESSING FOR SYSMOD H0Z2110 FAILED FOR MODULE CICDB2 IN LMOD CICDB2 IN THE SCICLOAD LIBRARY.
THE RETURN CODE (12) EXCEEDED THE ALLOWABLE VALUE. DATE 12.247 - TIME 14:51:35 - SEQUENCE NUMBER 000418.
GIM23901E ** LINK-EDIT PROCESSING FOR SYSMOD H0Z2110 FAILED FOR MODULE CICELFM IN LMOD CICDB2 IN THE SCICLOAD LIBRARY.
THE RETURN CODE (12) EXCEEDED THE ALLOWABLE VALUE. DATE 12.247 - TIME 14:51:35 - SEQUENCE NUMBER 000418.
GIM23901E ** LINK-EDIT PROCESSING FOR SYSMOD H0Z2110 FAILED FOR MODULE CICGETV IN LMOD CICDB2 IN THE SCICLOAD LIBRARY.
THE RETURN CODE (12) EXCEEDED THE ALLOWABLE VALUE. DATE 12.247 - TIME 14:51:35 - SEQUENCE NUMBER 000418.
GIM23901E ** LINK-EDIT PROCESSING FOR SYSMOD H0Z2110 FAILED FOR MODULE CICPLGM IN LMOD CICDB2 IN THE SCICLOAD LIBRARY.
THE RETURN CODE (12) EXCEEDED THE ALLOWABLE VALUE. DATE 12.247 - TIME 14:51:35 - SEQUENCE NUMBER 000418.
GIM22701I APPLY PROCESSING WAS SUCCESSFUL FOR SYSMOD HCB6800.
GIM22701I APPLY PROCESSING WAS SUCCESSFUL FOR SYSMOD HCIZ300.
GIM22701I APPLY PROCESSING WAS SUCCESSFUL FOR SYSMOD JCB680D.
GIM22701I APPLY PROCESSING WAS SUCCESSFUL FOR SYSMOD JCB680M.
GIM22701I APPLY PROCESSING WAS SUCCESSFUL FOR SYSMOD JCB680W.
GIM22701I APPLY PROCESSING WAS SUCCESSFUL FOR SYSMOD JCB6801.
PAGE 0730 - NOW SET TO TARGET ZONE IC51AT0 DATE 09/03/12 TIME 14:51:47 SMP/E 35.47 SMPOUT OUTPUT

GIM22701I APPLY PROCESSING WAS SUCCESSFUL FOR SYSMOD JCB6802.
GIM22701I APPLY PROCESSING WAS SUCCESSFUL FOR SYSMOD JCB6803.
GIM22701I APPLY PROCESSING WAS SUCCESSFUL FOR SYSMOD JCB680L.
GIM30216I APPLY PROCESSING FAILED FOR SYSMOD H0Z2110. SYSTEM UTILITY PROCESSING FAILED FOR AN ELEMENT IN H0Z2110.
GIM30221E ** APPLY PROCESSING FAILED FOR SYSMOD H0B5110. PROCESSING FAILED FOR SYSMOD H0Z2110, WHICH WAS SPECIFIED ON
THE ++VER REQ OPERAND.
GIM30221E ** APPLY PROCESSING FAILED FOR SYSMOD H0B7110. PROCESSING FAILED FOR SYSMOD H0Z2110, WHICH WAS SPECIFIED ON
THE ++VER REQ OPERAND.
GIM37001S ** APPLY PROCESSING STOPPED BECAUSE FUNCTION SYSMOD H0B5110 FAILED.
GIM37001S ** APPLY PROCESSING STOPPED BECAUSE FUNCTION SYSMOD H0B7110 FAILED.
GIM37001S ** APPLY PROCESSING STOPPED BECAUSE FUNCTION SYSMOD H0Z2110 FAILED.
Updated on 2012-09-04T14:40:01Z at 2012-09-04T14:40:01Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    124 Posts
    ACCEPTED ANSWER

    Re: APPLY error LMOD CICDB2?

    ‏2012-09-03T14:17:28Z  in response to SystemAdmin
    Hello Luka - it looks like most of your SMP/E APPLY worked - the only bits that failed were the REXX fo CICS parts, which is a bit peculilar as they have not changed for quite a while. If you have no intention of using REXX for CICS the quick answer would be for you to remove FMIDS H0B5110, H0B7110 and H0Z2110 from your SMP/E APPLY and Accept steps.

    If you want to try and resolve the SMP/E Apply issue then I would need to see your installation JCL jobs to start with to see if I can see where they are going wrong.

    Francis
    • SystemAdmin
      SystemAdmin
      124 Posts
      ACCEPTED ANSWER

      Re: APPLY error LMOD CICDB2?

      ‏2012-09-04T06:19:29Z  in response to SystemAdmin
      Installation jobs are default.
      RECEIVE job ended with RC=0 and also APPLY CHECK job ended with zero.
      I have followed program directory steps. Thanks for the quick answer and I hope so that the list in attachment will help you.
      If not I will remove REXX part from installation but since this is the beta project it would be nice that I have everything installed.

      Luka

      Attachments

      • SystemAdmin
        SystemAdmin
        124 Posts
        ACCEPTED ANSWER

        Re: APPLY error LMOD CICDB2?

        ‏2012-09-04T11:34:46Z  in response to SystemAdmin
        Hi Luka - I've had a look at the output and found you have a Link Edit Abend - IEW2745S D80F ABEND 213-E9. When I checked the error message I found this "During open processing, a physical sequential data set was found within a partitioned concatenation".

        Reading through the output it looks to me that its part of your SMP/E CALLLIB processing that has gone to find a particular dataset to add a member to the Link Editing process to create your load library.

        During the SMP/E APPLY CHECK all the processing will do is check that the datasets named exist - it will not check the validity of the dataset, hence the APPLY CHECK thought all was fine. I am not sure if it goes as far as checking CALLLIB processed Datasets.

        The problem is basically that one of the datasets required for the Link Editing for the Rexx for CICS part of CICS TS is either invalid or non existant on your system. I should point out that a null dataset produces the same result.

        Francis
        • SystemAdmin
          SystemAdmin
          124 Posts
          ACCEPTED ANSWER

          Re: APPLY error LMOD CICDB2?

          ‏2012-09-04T14:27:18Z  in response to SystemAdmin
          Hello Francis,

          You have open my eyes. There was wrong definition in DDDEF (DSNLOAD).
          I am really glad that you helped me. So I am looking forward to see how the product is behaving.

          Thanks one more time.

          bye
          • SystemAdmin
            SystemAdmin
            124 Posts
            ACCEPTED ANSWER

            Re: APPLY error LMOD CICDB2?

            ‏2012-09-04T14:40:01Z  in response to SystemAdmin
            Hi Luka

            Glad we got your problem resolved - thanks for getting back to us and letting us know that you are now (hopefully) ok.

            Francis