Topic
4 replies Latest Post - ‏2012-10-06T00:43:31Z by JV8F_Rameez_Xaveri
null
null
3 Posts
ACCEPTED ANSWER

Pinned topic Webseal and WebSphere Portal 8

‏2012-08-29T09:04:59Z |
After authentication thru wenseal in websphere portal the pages CSS style is broken, I can not see pictures and some buttons. Also is a difference in what I see in Firefox and IE. Any help?

thanks
Updated on 2012-10-06T00:43:31Z at 2012-10-06T00:43:31Z by JV8F_Rameez_Xaveri
  • JMW98
    JMW98
    1074 Posts
    ACCEPTED ANSWER

    Re: Webseal and WebSphere Portal 8

    ‏2012-08-29T10:37:09Z  in response to null
    The best starting point for problems like these is generally a Fiddler trace. Look for what is not getting loaded and try to trace it back through your infrastructure. If it gets too complex, open a PMR for assistance.

    Also, test hitting the Portal directly on its internal port and through an external web server (if you have one). These tests may lend some insight as well.
    • null
      null
      3 Posts
      ACCEPTED ANSWER

      Re: Webseal and WebSphere Portal 8

      ‏2012-08-29T10:52:14Z  in response to JMW98
      Thanks for your answer. Unfortunately I don't have an external http server to test, but if I'm going directly to portal the page is displayed correct. It looks wrong only if I'm going via WebSEAL, so in this case the I think the WebSEAL mess my page.
      • JMW98
        JMW98
        1074 Posts
        ACCEPTED ANSWER

        Re: Webseal and WebSphere Portal 8

        ‏2012-08-29T10:57:49Z  in response to null
        Yes, it certainly could be something misconfigured in WebSeal (junction?). With a Fiddler trace, look at each request and make sure the junction is configured to serve it. If that doesn't help, there are WebSeal and Portal traces that will let you see every request coming into and corresponding responses out of each server, but that's a bit more than could be addressed in a forum post.
  • JV8F_Rameez_Xaveri
    JV8F_Rameez_Xaveri
    1 Post
    ACCEPTED ANSWER

    Re: Webseal and WebSphere Portal 8

    ‏2012-10-06T00:43:31Z  in response to null
    Can you please refer some step-by-step guides to integrate WPS 8 with TAMEB?