Topic
  • 3 replies
  • Latest Post - ‏2013-05-20T15:33:09Z by SergioDataAdviser
Summer2012
Summer2012
2 Posts

Pinned topic AWSSTART Fails with AWSSTA052E

‏2012-08-28T03:27:20Z |
I am attempting to start z1090 with ADCD for VM 6.1 for the first time. AWSSTART is failing with message AWSSTA052E Initialization of OSA failed, RC=-4. I have verified ownership of /usr/z1090 and subsequent directories and all are owned by ibmsys1:zpdt. I have also tried with ownership root:root. All sysctl changes recommended in March 2012 Redbook (volume 2) have been verified.

awsstart devmapvm
IBM System z Personal Development Tool (zPDT)
Licensed Materials - Property of IBM
5799-ADE
(C) Copyright IBM Corp. 2007 All Rights Reserved.

z1090, version 1-3.43.20, build date - 03/09/12 for Linux on SuSE 64bit
AWSSTA014I Map file name specified: devmapvm
AWSSTA204I zPDT started in directory '/usr/z1090'.
AWSSTA146I Starting independent 1090 instance 'ibmsys1'
OSA code level = 0x4301
AWSSTA125I System shutdown in progress ...
AWSSTA143I Shutdown complete
IBM System z Personal Development Tool (zPDT)
Licensed Materials - Property of IBM
5799-ADE
(C) Copyright IBM Corp. 2007 All Rights Reserved.

z1090, version 1-3.43.20, build date - 03/09/12 for Linux on SuSE 64bit

AWSSTA052E Initialization of OSA failed, RC=-4
AWSSTA140E Initialization failure.

Here is the content of my devmapvm file
system
memory 1500m
3270port 3270
processors 1
manager
name aws3274 1
device 0700 3279 3274 L700
device 0701 3279 3274 L701
device 0702 3279 3274 L702
manager
name awsckd 8
device 0A80 3390 3390 /z/610RES
device 0A81 3390 3390 /z/610W01
device 0A82 3390 3390 /z/610W02
device 0A83 3390 3390 /z/610SPL
device 0A84 3390 3390 /z/610PAG
device 0A85 3390 3390 /z/PRODPK
device 0A86 3390 3390 /z/VTAMPK
manager
name awsosa 38 --path=f0 --pathtype=OSD
device 1D00 osa osa --unitadd=0
device 1D01 osa osa --unitadd=1
device 1D02 osa osa --unitadd=2

I am running on base openSUSE 12.0.

Thanks in advance for any assistance.
Updated on 2012-11-15T22:06:32Z at 2012-11-15T22:06:32Z by Summer2012
  • RDzJohn
    RDzJohn
    272 Posts

    Re: AWSSTART Fails with AWSSTA052E

    ‏2012-08-28T11:27:13Z  
    We do not currently support running zVM with RDz-UT or RD&T.

    RDzJohn
  • Summer2012
    Summer2012
    2 Posts

    Re: AWSSTART Fails with AWSSTA052E

    ‏2012-11-15T22:06:32Z  
    Resolved
  • SergioDataAdviser
    SergioDataAdviser
    5 Posts

    Re: AWSSTART Fails with AWSSTA052E

    ‏2013-05-20T15:33:09Z  
    Resolved

    Hello, I am receiving exactly the same message OSA Code level = 0x4301.

    How did you solve it?

     

    Thank you in advance.