Topic
  • 6 replies
  • Latest Post - ‏2013-04-18T05:25:10Z by C8PG_CH_Lin
CYIT
CYIT
1 Post

Pinned topic Bladecenter S - GWMSB2057E Failed to add SAS RAID Module due to unavailable

‏2012-08-27T15:07:34Z |
Dear All,
We face an issue adding the raid controller subsystem under scm 2.20.0
We Get : GWMSB2057E Failed to add SAS RAID Module due to unavailable RAID Subsystem.
We can ping the SAS switches , but not the raid controller network interface which is on vlan 4095.
The AMM ver is BPET62S.
Any ideas what's wrong ?
Updated on 2013-01-30T23:09:47Z at 2013-01-30T23:09:47Z by SystemAdmin
  • pd21707
    pd21707
    1 Post

    Re: Bladecenter S - GWMSB2057E Failed to add SAS RAID Module due to unavailable

    ‏2012-09-04T10:02:17Z  
    Did you ever get a reply or fix for this?
    i Have the same issue with the same firmware levels.
  • SystemAdmin
    SystemAdmin
    3234 Posts

    Re: Bladecenter S - GWMSB2057E Failed to add SAS RAID Module due to unavailable

    ‏2013-01-30T19:23:50Z  
    • pd21707
    • ‏2012-09-04T10:02:17Z
    Did you ever get a reply or fix for this?
    i Have the same issue with the same firmware levels.
    Having the same issue over here.

    SCM version: 2.2
    SCM installed on: WinXP x64
    SAS raid module firmware: v1.2.4.011
    AMM Build ID: BPET54L

    All components are pingable.
    All IO slot gateways set to AMM IP.
  • SystemAdmin
    SystemAdmin
    3234 Posts

    Re: Bladecenter S - GWMSB2057E Failed to add SAS RAID Module due to unavailable

    ‏2013-01-30T19:26:09Z  
    Having the same issue over here.

    SCM version: 2.2
    SCM installed on: WinXP x64
    SAS raid module firmware: v1.2.4.011
    AMM Build ID: BPET54L

    All components are pingable.
    All IO slot gateways set to AMM IP.
    Sorry I meant Win 7 x64
  • SystemAdmin
    SystemAdmin
    3234 Posts

    Re: Bladecenter S - GWMSB2057E Failed to add SAS RAID Module due to unavailable

    ‏2013-01-30T20:07:28Z  
    Sorry I meant Win 7 x64
    FYI,
    There was a conflict running IBM Director and SCM on the same machine; once I installed SCM on a different box it connected to the module fine.
  • SystemAdmin
    SystemAdmin
    3234 Posts

    Re: Bladecenter S - GWMSB2057E Failed to add SAS RAID Module due to unavailable

    ‏2013-01-30T23:09:47Z  
    Sorry I meant Win 7 x64
    Sorry, but Windows 7 aren't supported for SCM ... yet.
  • C8PG_CH_Lin
    C8PG_CH_Lin
    3 Posts

    Re: Bladecenter S - GWMSB2057E Failed to add SAS RAID Module due to unavailable

    ‏2013-04-18T05:25:10Z  
    Having the same issue over here.

    SCM version: 2.2
    SCM installed on: WinXP x64
    SAS raid module firmware: v1.2.4.011
    AMM Build ID: BPET54L

    All components are pingable.
    All IO slot gateways set to AMM IP.

    I suggest you use <CLI> to control the RSSM. If you have any issue in CLI mode, welcome to post here for help.