Topic
  • 2 replies
  • Latest Post - ‏2013-12-11T09:34:43Z by Muris
rfrabasi
rfrabasi
4 Posts

Pinned topic TCR 2.1.1 Installation fail even though precheck PASS (SUSE 11)

‏2012-08-22T17:55:51Z |
Greetings,

I'm having problems with TCR 2.1.1 installation in a SUSE 11. I runned the precheck and got everything to give me an ok (PASS).

Installation finishes the progress bar and then rollbacks everything and gives me an "installation failure".

I tried reading the Tivoli_Common_Reporting_2.1.1_InstallLog.log but all the ERROR I get is:

Deployement Plan execution general failure:
Status: FATAL ERROR
Additional Notes: FATAL ERROR - The Deployement Plan Execution failed.

Custom Action: com.ibm.ac.coi.ext.ia.plugin.COIProcessPlan
Status: FATAL ERROR
Additional Notes: FATAL ERROR - class com.ibm.ac.coi.ext.ia.plugin.COIProcessPlan FatalInstallException: The Deployment Plan Execution Failed.

I read it could be the install path but that is not likely since it is: /opt/IBM/TCR/TCR

Any help regarding where I could start looking at could be very helpful, I already searched for a few hours and I can't seem to find something to help me complete my installation.

Thanks to all for your inputs.

Regards
  • AlessandroMassari
    AlessandroMassari
    1 Post

    Re: TCR 2.1.1 Installation fail even though precheck PASS (SUSE 11)

    ‏2013-09-24T14:48:29Z  

    I have the samre error in red hat 64bit.

    Any help?

     

    Regards

    Alessandro

  • Muris
    Muris
    13 Posts

    Re: TCR 2.1.1 Installation fail even though precheck PASS (SUSE 11)

    ‏2013-12-11T09:34:43Z  

    I have the samre error in red hat 64bit.

    Any help?

     

    Regards

    Alessandro

    +1 Same environment: TCR 2.1.1, rhel 5.7 64bit. Did you manage to solve this problem?? Also, I use existing TIP instalation...

    Regards,