Topic
  • 3 replies
  • Latest Post - ‏2012-08-23T09:55:28Z by Michael.Roesch
Michael.Roesch
Michael.Roesch
10 Posts

Pinned topic iOS Management Extender no longer working after moving wwwroot

‏2012-08-21T11:51:43Z |
Hi there,

we're running out of space on the disk where our BES Server is installed. Following this technote http://www-01.ibm.com/support/docview.wss?uid=swg21506201 I was able to move that folder and the folders mentioned (although not all of them were there) but after that, I'm no longer able to send any management command to iOS devices. The actions simply don't complete and the devices have a status of "not reported".

I then restored a snapshot of this computer of before I moved the folders, and everything is working fine there.

The technote is not clear what exactly to uninstall as it only says "Uninstall TEM using the Windows Add/Remove Program" so I just uninstalled "Tivoli Endpoint Manager Server".

I've also ran the fixlets "Upgrade Proxy Agents (ID 191)" and "Upgrade Trusted Services Provider"

Could it be related to those?

Ideas welcome

Regards,
Michael
Updated on 2012-08-23T09:55:28Z at 2012-08-23T09:55:28Z by Michael.Roesch
  • BenKus
    BenKus
    164 Posts

    Re: iOS Management Extender no longer working after moving wwwroot

    ‏2012-08-23T07:36:40Z  
    Hi Michael,

    I am not sure what happened... It might be related to the management extender not being able to use the local relay (broken relay) or something about the management extender upgrade not working right (broken management extender).

    I would hit the management extender diagnostics page at:
    https://mgmtextenderurl/diag

    and see if it gives hints... If not, you might want to start a support ticket so someone can troubleshoot with you...

    Ben
  • Michael.Roesch
    Michael.Roesch
    10 Posts

    Re: iOS Management Extender no longer working after moving wwwroot

    ‏2012-08-23T08:40:12Z  
    • BenKus
    • ‏2012-08-23T07:36:40Z
    Hi Michael,

    I am not sure what happened... It might be related to the management extender not being able to use the local relay (broken relay) or something about the management extender upgrade not working right (broken management extender).

    I would hit the management extender diagnostics page at:
    https://mgmtextenderurl/diag

    and see if it gives hints... If not, you might want to start a support ticket so someone can troubleshoot with you...

    Ben
    Hi Ben,

    thanks for your reply.

    I'll try again moving the installation according to the technote and then check the diag page. But the technote I mentioned is the correct way of moving that folder? Or is there a better/easier way to do that?

    Regards,
    Michael
  • Michael.Roesch
    Michael.Roesch
    10 Posts

    Re: iOS Management Extender no longer working after moving wwwroot

    ‏2012-08-23T09:55:28Z  
    • BenKus
    • ‏2012-08-23T07:36:40Z
    Hi Michael,

    I am not sure what happened... It might be related to the management extender not being able to use the local relay (broken relay) or something about the management extender upgrade not working right (broken management extender).

    I would hit the management extender diagnostics page at:
    https://mgmtextenderurl/diag

    and see if it gives hints... If not, you might want to start a support ticket so someone can troubleshoot with you...

    Ben
    Hi Ben,

    I've just tried the move again. After executing the steps from the technote, the iOS Extender seems to have stopped working. On the diag page, everything is green.

    I think I'll have to file a PMR with that.

    Regards,
    Michael