Topic
  • 2 replies
  • Latest Post - ‏2012-09-03T14:06:47Z by barneda
barneda
barneda
11 Posts

Pinned topic Re-use VMware template across multiple clusters

‏2012-08-20T09:00:05Z |
Hi All,

I have a Virtual Center with two clusters ( that I have access to ) and a bunch of templates that have been created on the first cluster. The two clusters have been setup with separate networks. When I try to create a new vm from template using 'VMware_VI3_VirtualMachine_Create_From_VMware_Template', it gets to the point where it trys to run 'VMware_VI3_VirtualMachine_Create_From_VMware_Template' and then bombs out. From the warning message I get when I do this manually, I'm pressuming it's to do with the fact that the new cluster(host) doesn't recognise the network that the template was created on. I'm just wondering if anyone has encountered this before and found a workable solution?
Updated on 2012-09-03T14:06:47Z at 2012-09-03T14:06:47Z by barneda
  • barneda
    barneda
    11 Posts

    Re: Re-use VMware template across multiple clusters

    ‏2012-08-28T12:41:18Z  
    Actually, I mistakenly put the wrong workflow name in for the point of failure. It should have read 'VMware_VI3_VirtualMachine_ChangeNetwork'!
  • barneda
    barneda
    11 Posts

    Re: Re-use VMware template across multiple clusters

    ‏2012-09-03T14:06:47Z  
    So, looks as though this was 'just' a permissions issue on the Virtual Center, I didn't have visibility of a Distributed Switch and once I was given access, the workflow ran through cleanly!