Topic
2 replies Latest Post - ‏2012-09-04T20:19:55Z by HBruchey
HBruchey
HBruchey
43 Posts
ACCEPTED ANSWER

Pinned topic No response when switching connections

‏2012-08-17T18:10:22Z |
For my coworker, while in the CICS SM Perspective and actively working in a connected CMCI Connection, he selects a different CMCI Connection in the Connection status bar and there is no response. In order to get a response, he selects a different perspective (the CTG Plug-in) and comes back to the CICS SM perspective and can select the necessary CMCI Connection. I am running CICS Explorer from my desktop, as he is, but I am not having the same issue. This does not happen all the time, only sporadically. Any ideas on what the issue may be, or where to start troubleshooting?
Updated on 2012-09-04T20:19:55Z at 2012-09-04T20:19:55Z by HBruchey
  • SystemAdmin
    SystemAdmin
    270 Posts
    ACCEPTED ANSWER

    Re: No response when switching connections

    ‏2012-08-29T08:53:27Z  in response to HBruchey
    Hi there,

    I don't think that's anything I remember anyone reporting internally so far.

    Quite often when nothing happens in the UI after clicking a menu it can be because there's been an error reported in the error log which has prevented the operation from completing.

    Could you ask your colleague to grab service data from the file (or explorer) menu immediately after the problem next occurs? Feel free to email to me (dave.nice@uk.ibm.com) if you'd rather not post here.

    Thanks!

    Dave
    • HBruchey
      HBruchey
      43 Posts
      ACCEPTED ANSWER

      Re: No response when switching connections

      ‏2012-09-04T20:19:55Z  in response to SystemAdmin
      Dave,

      Thank you for the response. I will ask him to grab that service data if/when it occurs again.

      Heather