Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
5 replies Latest Post - ‏2012-10-04T13:14:56Z by SystemAdmin
QRNE_Vishal_Warang
QRNE_Vishal_Warang
3 Posts
ACCEPTED ANSWER

Pinned topic Installing VE over existing WAS setup

‏2012-08-13T14:59:49Z |
Hi,

I am new to Websphere VE. I was trying to install VE over my WAS V6.1.0.41. It failed throwing below error.

===
Selected Maintenance Directory / Packages:/opt/WAS/WAS6_fixpack/VE/6.1.0-WS-WXDOP-RP0000001.pak
6.1.0-WS-WXDOP-RP0000001.pak is not applicable for any products installed from the selected installation location.
No maintenance package is selected.
===

I tried same thing with WAS V7.0.0.0 and received same error.

Can anybody please suggest me how can proceed with installation.

Thanks,
Vishal
Updated on 2012-10-04T13:14:56Z at 2012-10-04T13:14:56Z by SystemAdmin
  • svadlamu
    svadlamu
    2 Posts
    ACCEPTED ANSWER

    Re: Installing VE over existing WAS setup

    ‏2012-08-13T15:12:43Z  in response to QRNE_Vishal_Warang
    Hi Vishal,

    6.1.0-WS-WXDOP-RP0000001 (v6.1.1.0) can ONLY be installed on top of WebSphere Extended Deployment Version 6.1.

    Please install WVE v6.1.0 and then try installing 6.1.0-WS-WXDOP-RP0000001. It should succeed.

    For your reference, here's the Release Notes document for WXD v6.1.1.0 - http://www-01.ibm.com/support/docview.wss?uid=swg24024123

    Regards,
    • Srini.

    WebSphere Extended Deployment (WXD) Support.

    IBM
    RTP, NC 27709
    • QRNE_Vishal_Warang
      QRNE_Vishal_Warang
      3 Posts
      ACCEPTED ANSWER

      Re: Installing VE over existing WAS setup

      ‏2012-08-14T13:52:00Z  in response to svadlamu
      Hi Srini,

      Thanks for your reply.

      I refered the page specified, however it took me to the downloads of 6.1.0-WS-WXDCG-RP0000001.pak and 6.1.0-WS-WXDOP-RP0000001.pak. Could yoru please suggest me do I need to download any other package. I suppose I need to download WebSphere Virtual Enterprise 6.1.0. However I could not find the setup for the same.

      Kindly suggest me how can I proceed further with VE installation.

      Thanks,
      Vishal
      • svadlamu
        svadlamu
        2 Posts
        ACCEPTED ANSWER

        Re: Installing VE over existing WAS setup

        ‏2012-08-14T14:47:46Z  in response to QRNE_Vishal_Warang
        Hi Vishal,

        I came across this Download Document for WVE v6.1 (formerly known as WebSphere Extended Deployment Operations Optimization)

        http://www-01.ibm.com/support/docview.wss?uid=swg27009201

        Note: The above URL might have AIX selected - switch to your OS type in the tabs.

        Regards,
        • Srini.

        WebSphere Extended Deployment (WXD) Support.

        IBM
        RTP, NC 27709
        • QRNE_Vishal_Warang
          QRNE_Vishal_Warang
          3 Posts
          ACCEPTED ANSWER

          Re: Installing VE over existing WAS setup

          ‏2012-08-15T15:26:33Z  in response to svadlamu
          Hi Srini,

          Once again I am stuck here.
          The link specified suggests package C98VEML for Linux. However the specified package is not available on the Download Finder Page. Is that package deprecated?

          Thanks,
          Vishal