Topic
  • 2 replies
  • Latest Post - ‏2012-11-20T12:03:40Z by SystemAdmin
MattFreeman
MattFreeman
29 Posts

Pinned topic Trouble with RSS Feeds

‏2012-08-07T16:11:26Z |
Some RSS feeds are not being read successfully using the Web Feed Node. The common denominator among these is the presence of https communications protocol. I read on here some time ago, though I couldn't find the post, to make sure that the source code contains "xml version 1.0". Indeed it does. The site is https://ecf.ohsb.uscourts.gov/cgi-bin/rss_outside.pl if you are interested in looking into a solution to this problem for me. Thanks! mf
Updated on 2012-11-20T12:03:40Z at 2012-11-20T12:03:40Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    435 Posts

    Re: Trouble with RSS Feeds

    ‏2012-11-15T09:13:29Z  
    Hi - Sorry for delay in responding - I have just seen your post and am going to investigate
    Regards
    Sarah
    IBM SPSS Modeler Product Manager.
  • SystemAdmin
    SystemAdmin
    435 Posts

    Re: Trouble with RSS Feeds

    ‏2012-11-20T12:03:40Z  
    Hi - Sorry for delay in responding - I have just seen your post and am going to investigate
    Regards
    Sarah
    IBM SPSS Modeler Product Manager.
    Hi - We do not currently support Secure communications urls within the web node.
    Although it doesn't work in your case (I tried it), you can sometimes try changing https to http.
    I have noted this as a future potential enhancement request, but if you are able, please formally log this via Technical Support so we can properly track this requirement.

    Thanks
    Sarah