Topic
6 replies Latest Post - ‏2012-11-17T15:43:10Z by zipperle
zipperle
zipperle
4 Posts
ACCEPTED ANSWER

Pinned topic RDp 8.5 and RAD SE 8.0.3

‏2012-08-07T14:25:28Z |
Hello,
we have some licences for Rational Product ID 5733-RDD. This product is the combination of
Rational Developer for Power 8.x.x and Rational Application Developer Standard Edition 8.x.x.

Now that there is RDp 8.5 out, I tried to install it together with RAD SE 8.0.3.
It is not possible because RAD SE 8.0.3 is not compatible with RDp 8.5.

So, there is my question: Is there or will there be a new version of RAD SE 8.5?

Thank you
Updated on 2012-11-17T15:43:10Z at 2012-11-17T15:43:10Z by zipperle
  • eric.simpson
    eric.simpson
    103 Posts
    ACCEPTED ANSWER

    Re: RDp 8.5 and RAD SE 8.0.3

    ‏2012-08-08T19:07:26Z  in response to zipperle
    There is no RAD SE 8.5.

    In V8.5 of 5733-RDD, it has been replaced by WebSphere Application Server Developer Tools for Eclipse with Web Development Extension for Power Systems Software V8.5.
    • zipperle
      zipperle
      4 Posts
      ACCEPTED ANSWER

      Re: RDp 8.5 and RAD SE 8.0.3

      ‏2012-08-09T08:07:46Z  in response to eric.simpson
      Hi Eric,
      thank you for the answer.

      Is there a download link for these replacement softwares? Note that I have already RDp 8.5.

      Thank you
      • eric.simpson
        eric.simpson
        103 Posts
        ACCEPTED ANSWER

        Re: RDp 8.5 and RAD SE 8.0.3

        ‏2012-08-09T14:04:05Z  in response to zipperle
        I think you can only get them from Passport Advantage or ESS.
        • zipperle
          zipperle
          4 Posts
          ACCEPTED ANSWER

          Re: RDp 8.5 and RAD SE 8.0.3

          ‏2012-11-06T13:38:34Z  in response to eric.simpson
          Hello again,
          finally we optained the access for Passport Advantage...

          But, the software is not available neither at Passport Advantage nor ESS.
          As we have software subscription for product id 5733-RDD, actually we are
          not able to get the version 8.5 of this product.
          Is there something wrong with versione 8.5?

          Thanks
          • SystemAdmin
            SystemAdmin
            225 Posts
            ACCEPTED ANSWER

            Re: RDp 8.5 and RAD SE 8.0.3

            ‏2012-11-16T17:49:10Z  in response to zipperle
            Do you know if you are still under maintenance for the product? Make sure you are looking for the product "Rational Power Tools for IBM i"
            http://www-01.ibm.com/software/awdtools/rdproductline/compare.html

            RAD 8.5 is out and I have it installed with RDp 8.5. The both use Eclipse 3.6, where the 8.0x series uses Eclipse 3.4. Products must use the same Eclipse version in order to shell share. A good rule of thumb: look at the minor version number (ie. 8.5. If they are the same, they generally will be compatible in the same shell.
            • zipperle
              zipperle
              4 Posts
              ACCEPTED ANSWER

              Re: RDp 8.5 and RAD SE 8.0.3

              ‏2012-11-17T15:43:10Z  in response to SystemAdmin
              Hello Liberhominus,
              thanks for your replay.
              RAD is not the same as RAD SE. RAD SE is a lightweight version of RAD and therefore has a different licence key (and price...).
              The problem is that the Power Tools for i package has changed as of version 8.5.
              It no longer is made of RDp and RAD SE, as is was for 8.0.
              Now it is made of RDp and "WebSphere Application Server Developer Tools for Eclipse with Web Development Extension for Power Systems Software". Yes, it has this name....
              And "WebSphere Application Server Developer Tools for Eclipse with Web Development Extension for Power Systems Software" is not available.

              Anyway, my sales representative is asking IBM/Rational since september and he gets crazy because it seems that even at IBM no one knows about this package....
              Maybe that I make big confusion...
              IBM only told me to contact my sales representative.

              Bye