Topic
  • 3 replies
  • Latest Post - ‏2012-08-02T05:31:57Z by Kanatay
Kanatay
Kanatay
38 Posts

Pinned topic Data sources > icmrm_LS_database and icmrm_database error

‏2012-08-01T15:58:37Z |
Hello all,

We are trying to open documents inside the CLient for Windows, and receiving this error -

"An error occurred in loading the file. The system cannot display it. ::HTTP/1.1 404 Not Found"

Tryin to test connection of Data sources > icmrm_LS_database and icmrm_database in the websphere administration console gave this error:
"The test connection operation failed for data source icmrm_LS_database on server server1 at node imageNode01 with the following exception: java.lang.ClassNotFoundException: DSRA8000E: No jar or zip files found in VALUE_NOT_SET/db2jcc.jar;VALUE_NOT_SET/db2jcc_license_cu.jar;VALUE_NOT_SET/db2jcc_license_cisuz.jar. View JVM logs for further details."
Any help will be appriciated, we cannot work without openning documents.

Regards,
Assaf
  • JKMorrow
    JKMorrow
    44 Posts

    Re: Data sources > icmrm_LS_database and icmrm_database error

    ‏2012-08-01T18:09:34Z  
    In our Websphere environment the jcc jar files are defined (in shared libraries) as such: ${IBM_CM_PRODDIR}/lib/db2jcc.jar

    I suspect that your variable has not been set, or is not visible on the node imageNode01.
  • Kanatay
    Kanatay
    38 Posts

    Re: Data sources > icmrm_LS_database and icmrm_database error

    ‏2012-08-01T18:29:03Z  
    • JKMorrow
    • ‏2012-08-01T18:09:34Z
    In our Websphere environment the jcc jar files are defined (in shared libraries) as such: ${IBM_CM_PRODDIR}/lib/db2jcc.jar

    I suspect that your variable has not been set, or is not visible on the node imageNode01.
    Can you please guide me thruogh these actions?
  • Kanatay
    Kanatay
    38 Posts

    Re: Data sources > icmrm_LS_database and icmrm_database error

    ‏2012-08-02T05:31:57Z  
    • JKMorrow
    • ‏2012-08-01T18:09:34Z
    In our Websphere environment the jcc jar files are defined (in shared libraries) as such: ${IBM_CM_PRODDIR}/lib/db2jcc.jar

    I suspect that your variable has not been set, or is not visible on the node imageNode01.
    Nevermind, problem solved. Thank you for help.