Topic
3 replies Latest Post - ‏2012-08-01T18:00:25Z by Pat_OC
Pat_OC
Pat_OC
3 Posts
ACCEPTED ANSWER

Pinned topic [ACTION NEEDED] IBM Electronic Support Community Blog is Corrupted.

‏2012-07-31T17:22:14Z |
My blog - https://www.ibm.com/developerworks/mydeveloperworks/blogs/IBMElectronicS upport/ is not happy right now.

I just published a blog article - https://www.ibm.com/developerwor ks/mydeveloperworks/blogs/IBMElectronicSupport/entry/totd_sw_prod_comp_reports1?lang=en - and lost all navigation on the first page plus the previous 9 posts.

The second page looks OK - https://www.ibm.com/de veloperworks/mydeveloperworks/blogs/IBMElectronicSupport/?sortby=0&page=1&maxresults=10&lang=en

Any ideas? I can't even edit my latest post to fix this issue or delete the latest post.

Thank you,
  • Patrick
Patrick W. O'Connor
Communications Strategist,
IBM Electronic Support Adoption
IBM Software Group
001-978-422-7747 | patocon@us.ibm.com | http://ibm.com/support/
Updated on 2012-08-01T18:00:25Z at 2012-08-01T18:00:25Z by Pat_OC
  • JAntley
    JAntley
    124 Posts
    ACCEPTED ANSWER

    Re: [ACTION NEEDED] IBM Electronic Support Community Blog is Corrupted.

    ‏2012-08-01T17:34:52Z  in response to Pat_OC
    Hello Patrick,

    I have repaired the blog posting, which fixed all the related problems with the blog. This is actually a common problem; developerWorks is using an older version of Lotus Connections, which requires the old embedding code from youtube. (In youtube, after you click "embed", check the last checkbox in the options list -- "Use old embed code").

    This is what I put in your blog post to reference the video; if you need the dimensions changed, you edit the source directly or let me know and I will do it.

    <object width="420" height="315"><param name="movie" value="http://www.youtube.com/v/ULWPfBxne5s?version=3&amp;hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/ULWPfBxne5s?version=3&amp;hl=en_US" type="application/x-shockwave-flash" width="420" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>

    Regards,
    Jeff Antley
    developerWorks Feedback Team
    • Pat_OC
      Pat_OC
      3 Posts
      ACCEPTED ANSWER

      Re: [ACTION NEEDED] IBM Electronic Support Community Blog is Corrupted.

      ‏2012-08-01T17:59:18Z  in response to JAntley
      Jeff:

      Thanks for the fix - haven't had this issue before - now I know what to do.

      Thanks again,

      Patrick W. O'Connor
      eSupport Project Manager
      Rational Client Support
      Rational Software
      IBM Software Group
      001-978-843-7290 | patocon@us.ibm.com | http://ibm.com/rational/support/
  • Pat_OC
    Pat_OC
    3 Posts
    ACCEPTED ANSWER

    Re: [ACTION NEEDED] IBM Electronic Support Community Blog is Corrupted.

    ‏2012-08-01T18:00:25Z  in response to Pat_OC
    Marking this as fix - the blog's code issue with YouTube has been manually repaired and I now know what to do to prevent this from happening again.