Topic
1 reply Latest Post - ‏2012-07-26T14:40:13Z by SystemAdmin
Tim_D
Tim_D
1 Post
ACCEPTED ANSWER

Pinned topic Installation on RAD 7.0.0.7

‏2012-07-26T11:23:45Z |
Hi all,

Does anyone have any experience of using the migration toolkit on RAD 7.0.0.7?

That what I have access to at our site rather than 7.5 unfortunately.

I try and install version 3.5 of the toolkit using Help > Software Updates >Find and Install > Search for new...

I add a new archived site pointing at the zip file, which adds OK, but when I click finish to complete the instalaltion I get a network error access the file, despite the file being on my C drive where RAD is installed.

Network connection problems encountered during search.
Unable to access "jar:file:C:/ftp/Application_Migration_Tool_WebSphere_Version_to_Version_v3.5.0.zip!/".
Unable to access site: "jar:file:C:/ftp/Application_Migration_Tool_WebSphere_Version_to_Version_v3.5.0.zip!/" no entry name specified
Unable to access site: "jar:file:C:/ftp/Application_Migration_Tool_WebSphere_Version_to_Version_v3.5.0.zip!/" no entry name specified

The same zip installed OK into the basic eclipse IDE but we have code already in RSA hence my desire to use that.

Any help would be appreciated.

Thanks, Tim
Updated on 2012-07-26T14:40:13Z at 2012-07-26T14:40:13Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    102 Posts
    ACCEPTED ANSWER

    Re: Installation on RAD 7.0.0.7

    ‏2012-07-26T14:40:13Z  in response to Tim_D
    Hello Tim, I acquired RAD 7007 and gave this a try. I got past the initial installation problem by unzipping Application_Migration_Tool_WebSphere_Version_to_Version_v3.5.0.zip into a directory then chosing to install from an update site pointing to that directory. However I then found that RAD 7007 does not have the necessary prerequisites, so the tool will not install.

    We suggest you use eclipse to do the analysis, then reimport the code back into RAD.