Topic
  • 4 replies
  • Latest Post - ‏2012-08-01T20:16:53Z by ey344
ey344
ey344
15 Posts

Pinned topic VIOS 2.2.1.5 availability

‏2012-07-23T21:29:09Z |
Hello All,

I am installing an E4C with the new 5899 1GB 4-port Ethernet Adapters.
IBM documentation from 30th May 2012 states latest support for this adapter is in VIOS 2.2.1.5, but when is that available?

2.2.1.5 is not listed in Fix Central

Background to my question:
The config includes dual-VIOS with SEA Failover.

When I test the failover, it all looks as it should in both VIOS from entstat -all ent10 |grep Active but the packets are lost. This is whether I use VLAN tagging or not.

Any help is gratefully appreciated.

Ed.
Updated on 2012-08-01T20:16:53Z at 2012-08-01T20:16:53Z by ey344
  • bsewen
    bsewen
    1 Post

    Re: VIOS 2.2.1.5 availability

    ‏2012-07-27T14:36:10Z  
    We are seeing the exact same thing with the exact same configuration. When we test failover both fall off the network. We have swapped cables, changed trunk priorities, rebuilt them from scratch and everything else you can think of and the problem persists.

    Bill
  • ey344
    ey344
    15 Posts

    Re: VIOS 2.2.1.5 availability

    ‏2012-07-29T13:24:10Z  
    Update: Called IBM to report 5899 issue. It's a known problem that SEA failover won't work. A driver issue in AIX / VIOS.

    They are coding an efix for it before 2.2.1.5 is released.
  • JCBAS
    JCBAS
    1 Post

    Re: VIOS 2.2.1.5 availability

    ‏2012-08-01T19:10:01Z  
    Hello, trying the same configuration . I've installed VIOS 2.2.1.0 from media but the Driver for 5899 was not found in it.
    What version have you got ?
    I want to update to FP25 to see if driver is inside but with the media bug and the need to install fix IV07822.
    But with no network , i don't know how to do .

    An idea please ?

    Thanks
    JC
  • ey344
    ey344
    15 Posts

    Re: VIOS 2.2.1.5 availability

    ‏2012-08-01T20:16:53Z  
    The driver for the 5899 can be found in the AIX 6.1TL 7 SP4 media.
    But I haven't tried to install it on a 2.2.1.0 level.

    I was lucky that I had a preload 2.2.1.4 which included the driver. I then used alt_root_vg to install my second VIOS.

    When I spoke to IBM I got the impression that even the shipped driver is the wrong one despite its correct description.
    Sorry this is not much help.

    I can't wait for this fix !

    Ed.