Topic
  • 1 reply
  • Latest Post - ‏2012-07-19T15:12:48Z by MarkCocker
solaris
solaris
1 Post

Pinned topic Does CICS TS V5.1 support SOAP V1.2 (WS-I 1.2)?

‏2012-07-18T08:01:49Z |
Hello,

Does CICS TS V5.1 support SOAP V1.2 (WS-I 1.2)?

Thanks & Regards,
Kelvin
Updated on 2012-07-19T15:12:48Z at 2012-07-19T15:12:48Z by MarkCocker
  • MarkCocker
    MarkCocker
    2 Posts

    Re: Does CICS TS V5.1 support SOAP V1.2 (WS-I 1.2)?

    ‏2012-07-19T15:12:48Z  
    Yes CICS TS V3.1 onwards supports the SOAP 1.2 spec.

    CICS TS has been tested for compliance with WS-I Basic Profile 1.1.

    CICS TS has not been tested for compliance for WS-I Basic Profile 1.2 or 2.0.

    Regards,
    Mark Cocker. CICS TS Development.