Topic
1 reply Latest Post - ‏2012-08-02T01:33:26Z by SystemAdmin
wild.roses
wild.roses
3 Posts
ACCEPTED ANSWER

Pinned topic Installation of PurifyPlus v7.0.1.0-003 does not work on Win7

‏2012-07-10T11:34:33Z |
Installation of PurifyPlus v7.0.1.0-003 runs into error and cancels.
What is missing, how can I make the installation work?

"... !ENTRY org.eclipse.osgi 4 0 2012-07-10 09:04:15.133
!MESSAGE Anwendungsfehler
!STACK 1
java.lang.UnsatisfiedLinkError: com/ibm/cic/common/core/utils/NativeUtils.isWindowsVista()Z
at com.ibm.cic.common.core.preferences.CicCommonSettings.<clinit>(CicCommonSettings.java:220) ..."

Installation Base
1) Virtual machine with Win7 64bit having PurifyPlus v7.0.1.0-001 installed.
2) Uninstall old version of PurifyPlus
3) Follow installation procedure for new PurifyPlus installation including running launchpad with admin-rights (I tried it with launchpad.exe and launchpad64.exe) >> error comes up and installation canceled, s. logfile.
4) Then I tried to install the new version with the alredy installed IBM Installation Manager > Linking new repository > Press installation >> error message:
" <entry num=&apos;64&apos; time=&apos;1341906309951&apos; elapsed=&apos;01:50.09&apos; level=&apos;ERROR&apos; thread=&apos;ModalContext&apos;>
<logger>com.ibm.cic.agent.internal.core.Director</logger>
<method>install</method>
<message>
Error updating.
jre.win32.x86 6.0.0.sr9_20110208_03 komprimieren not found
&apos;jre.win32.x86 6.0.0.sr9_20110208_03 komprimieren&apos; not found in C:\Program Files (x86)\IBM\Installation Manager\eclipse.
&apos;jre.win32.x86 6.0.0.sr9_20110208_03 komprimieren&apos; is not available in C:\Installables\Purifyplus64bit701-003\Purifyplus64bit\

s. attached logfile for 3).
Updated on 2012-08-02T01:33:26Z at 2012-08-02T01:33:26Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    2948 Posts
    ACCEPTED ANSWER

    Re: Installation of PurifyPlus v7.0.1.0-003 does not work on Win7

    ‏2012-08-02T01:33:26Z  in response to wild.roses
    The error is from Installation Manager, please try in standalone Installation Manager or PurifyPlus Launch Pad if you are not using Launch Pad. If the error still occurrs and on another machine, you may contact IBM support team to open a PMR for your problem.

    Regards,
    Gary