Topic
  • 6 replies
  • Latest Post - ‏2012-07-11T07:48:34Z by reital
SystemAdmin
SystemAdmin
374 Posts

Pinned topic RTC and IDA Intergrate

‏2012-07-10T10:32:55Z |
We are using IDA 7.5.3.1 and tried to intergrate RTC 3 or 4.

I have found the link "How to integrate IBM InfoSphere Data Architect and Rational Team Concert" and followed the guidance. http://www.ibm.com/developerworks/rational/library/10/integratedataarchitectandteamconcert/
I use IBM installation manager to install RTC 3.0.1 and RTC 4. When it comes to location, and I click "Use the existing package group", it said cannot install in the same package group.Sorry error shows in Chinese and may not show you the exact error words.
message identifier :CRIMA1006E: Jazz Team Server 4.0 and IBM InfoSphere Data Architect 7.5.3.1 could not exist in the same package group.

I wonder problem is RTC version or something else.

thx
Updated on 2012-07-11T07:48:34Z at 2012-07-11T07:48:34Z by reital
  • SystemAdmin
    SystemAdmin
    374 Posts

    Re: RTC and IDA Intergrate

    ‏2012-07-10T10:42:58Z  
    I have tried RTC 2.0. It could be in the same package group. But still could no share with jazz source control.

    Is is fix 6 necessary?
  • nmullin
    nmullin
    50 Posts

    Re: RTC and IDA Intergrate

    ‏2012-07-10T13:32:27Z  
    To integrate IDA with RTC 3.0 you must use IDA 8.1 as RTC requires Eclipse 3.6.

    HTH
  • SystemAdmin
    SystemAdmin
    374 Posts

    Re: RTC and IDA Intergrate

    ‏2012-07-11T01:55:45Z  
    • nmullin
    • ‏2012-07-10T13:32:27Z
    To integrate IDA with RTC 3.0 you must use IDA 8.1 as RTC requires Eclipse 3.6.

    HTH
    Thx, we will try IDA 8.1. Hope it will work.
  • SystemAdmin
    SystemAdmin
    374 Posts

    Re: RTC and IDA Intergrate

    ‏2012-07-11T02:06:33Z  
    • nmullin
    • ‏2012-07-10T13:32:27Z
    To integrate IDA with RTC 3.0 you must use IDA 8.1 as RTC requires Eclipse 3.6.

    HTH
    P.S. It is decided to use RTC 4.0. Is there any successful instances ?
  • SystemAdmin
    SystemAdmin
    374 Posts

    Re: RTC and IDA Intergrate

    ‏2012-07-11T02:07:06Z  
    P.S. It is decided to use RTC 4.0. Is there any successful instances ?
  • reital
    reital
    58 Posts

    Re: RTC and IDA Intergrate

    ‏2012-07-11T07:48:34Z  
    P.S. It is decided to use RTC 4.0. Is there any successful instances ?
    Hello ~

    RTC 4.0 is just released in Jun 2012, which is after IDA 8.1 release, So IDA did not official support RTC 4.0 . But from personal view, RTC 4.0 and RTC 3.0 is based on same eclipse version , You can try in your env whether it works.

    Thanks .
    -Tao