Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
9 replies Latest Post - ‏2012-07-19T20:58:28Z by morganri
SystemAdmin
SystemAdmin
139 Posts
ACCEPTED ANSWER

Pinned topic Application Collaborative Lifecycle Service initialization failure

‏2012-07-06T16:54:17Z |
I tried twice today, and kept getting this failure. It worked 2 weeks ago.

The initialization of your SmartCloud Application Collaborative Lifecycle Management Service "Application Lifecycle Development Demo" could not be completed, and will be discontinued. No charges will apply. Please request a new service instance via the IBM SmartCloud Enterprise portal at your convenience.
Updated on 2012-07-19T20:58:28Z at 2012-07-19T20:58:28Z by morganri
  • morganri
    morganri
    109 Posts
    ACCEPTED ANSWER

    Re: Application Collaborative Lifecycle Service initialization failure

    ‏2012-07-06T18:37:35Z  in response to SystemAdmin
    Christinalau -

    Thank you for you post. I attempted to create a new service instance after seeing your post.

    It seems to still be working (provisioning in progress), so I am wondering if you were working with an older beta.

    When did you create it and with which build?

    Sincerely,

    //Rich
    • SystemAdmin
      SystemAdmin
      139 Posts
      ACCEPTED ANSWER

      Re: Application Collaborative Lifecycle Service initialization failure

      ‏2012-07-06T19:21:18Z  in response to morganri
      Provisioning works, just that I got the email, and then the VM won't start. Did you receive a similar email?
      • YuanWang
        YuanWang
        1 Post
        ACCEPTED ANSWER

        Re: Application Collaborative Lifecycle Service initialization failure

        ‏2012-07-09T02:31:10Z  in response to SystemAdmin
        Hi, this email will be sent when some API call fails during the provision,cloud you post the IP of the VM so we can have a look?
      • morganri
        morganri
        109 Posts
        ACCEPTED ANSWER

        Re: Application Collaborative Lifecycle Service initialization failure

        ‏2012-07-09T14:40:04Z  in response to SystemAdmin
        Yes, I received the same email, this needs some investigating.
      • morganri
        morganri
        109 Posts
        ACCEPTED ANSWER

        Re: Application Collaborative Lifecycle Service initialization failure

        ‏2012-07-10T14:05:43Z  in response to SystemAdmin
        Hi Christinalau

        I have been advised that the images are fixed.

        Please try again and mark this thread as answered if the problem is resolved.

        Sincerely,

        //Rich
        • SystemAdmin
          SystemAdmin
          139 Posts
          ACCEPTED ANSWER

          Re: Application Collaborative Lifecycle Service initialization failure

          ‏2012-07-16T13:11:23Z  in response to morganri
          I noticed there is now a beta 3 and beta 4. I just tried both and they both failed.

          For Beta 4, I am able to get to the 'running' status, whereby I am given a login screen. However, I have never received any email so I do not know what the password to use.

          For Beta 3, I had the same error as before. I am not able to get to the login screen.

          Can you pls fix the issues. Thx.
          • morganri
            morganri
            109 Posts
            ACCEPTED ANSWER

            Re: Application Collaborative Lifecycle Service initialization failure

            ‏2012-07-16T14:14:18Z  in response to SystemAdmin
            I will attempt again and make sure I have enough free instances. I got past the unavailable error condition on my last attempt. (See attached.)

            We shall resolve as soon as possible.
          • morganri
            morganri
            109 Posts
            ACCEPTED ANSWER

            Re: Application Collaborative Lifecycle Service initialization failure

            ‏2012-07-18T14:10:23Z  in response to SystemAdmin
            I've seen your issue with Beta 3, but Beta 4 is working.

            Make sure you have at least 2 free instances in your Account, and continue working with Beta 4 going forward.
          • morganri
            morganri
            109 Posts
            ACCEPTED ANSWER

            Re: Application Collaborative Lifecycle Service initialization failure

            ‏2012-07-19T20:58:28Z  in response to SystemAdmin
            Please try again , if need be delete stale instances.

            My last three attempt with Beta 3 and 4 are working. The passwords can take over an hour to arrive.

            Let me know what happens.