Topic
3 replies Latest Post - ‏2013-02-26T02:53:36Z by SystemAdmin
Christian_M
Christian_M
2 Posts
ACCEPTED ANSWER

Pinned topic Could not assign Roles to Active Director User

‏2012-07-02T13:44:17Z |
Hello folks,

I'm running WebGUI 7.3.1 FP4 on a Redhat Linux system. The WebGUI is integrated with LDAP from Active Directory 2003. The search and the login work well, but when I try to assign roles to a User from this repository, these roles are not stored in the file system repository of the WebGUI Server. For Users which are created on the local repository it works fine.
Does anyone have the same issues or a solution for me?

Thanks in advanced, Christian
Updated on 2013-02-26T02:53:36Z at 2013-02-26T02:53:36Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    1283 Posts
    ACCEPTED ANSWER

    Re: Could not assign Roles to Active Director User

    ‏2012-07-21T14:44:44Z  in response to Christian_M
    Hi,

    May I know which role you want to assign to them or basically any role cannot be assigned to LDAP users?
    • Christian_M
      Christian_M
      2 Posts
      ACCEPTED ANSWER

      Re: Could not assign Roles to Active Director User

      ‏2012-07-23T12:18:30Z  in response to SystemAdmin
      Hi,

      basically any role can not assign to a LDAP User or Role. This only work for User created in the local repository.

      Regards, Christian
  • SystemAdmin
    SystemAdmin
    1283 Posts
    ACCEPTED ANSWER

    Re: Could not assign Roles to Active Director User

    ‏2013-02-26T02:53:36Z  in response to Christian_M
    We can't assign roles to Active Directory Users when the user's <Display name> includes a comma (,). The "Display name" gets truncated due to the comma.

    TIP for OMNIbus.
    Tivoli Netcool and OMNIbus Web GUI Server 7.3.1