Topic
No replies
morganri
morganri
109 Posts
ACCEPTED ANSWER

Pinned topic As os Jun 25 2012 - PLEASE USE BETA 3 Version of SCAWS

‏2012-06-26T22:44:31Z |
There is an issue with the older (outdated) images of SCAWS.

When creating a new Service Instance select the newest SCAWS (see graphic with red arrow) regardless of region or localization.

If you select the other images you risk having a failed server instance.

Sincerely,

//Rich