Topic
  • 8 replies
  • Latest Post - ‏2012-06-26T19:24:02Z by kv.analyst
kv.analyst
kv.analyst
5 Posts

Pinned topic Import Erwin 7.3 Data model to IBM IDA 8.1

‏2012-06-26T13:20:25Z |
Hey,
I need help in importing Erwin 7.3 data model to IBM IDA 8.1.

Thanks.
Updated on 2012-06-26T19:24:02Z at 2012-06-26T19:24:02Z by kv.analyst
  • rraddatz
    rraddatz
    62 Posts

    Re: Import Erwin 7.3 Data model to IBM IDA 8.1

    ‏2012-06-26T15:26:33Z  
    To get started, you choose the Import wizard: File -> Import -> Data -> Data Model Import Wizard.

    From there, select your Model Format (ERwin 7.x), fill in the remaining values and continue on to import the model into IDA.
  • kv.analyst
    kv.analyst
    5 Posts

    Re: Import Erwin 7.3 Data model to IBM IDA 8.1

    ‏2012-06-26T15:39:08Z  
    • rraddatz
    • ‏2012-06-26T15:26:33Z
    To get started, you choose the Import wizard: File -> Import -> Data -> Data Model Import Wizard.

    From there, select your Model Format (ERwin 7.x), fill in the remaining values and continue on to import the model into IDA.
    I could not see an option as File -> Import -> Data -> Data Model Import Wizard in IDA 8.1

    When you File -> Import -> it shows you a box with different options.
  • rraddatz
    rraddatz
    62 Posts

    Re: Import Erwin 7.3 Data model to IBM IDA 8.1

    ‏2012-06-26T15:50:21Z  
    I could not see an option as File -> Import -> Data -> Data Model Import Wizard in IDA 8.1

    When you File -> Import -> it shows you a box with different options.
    Do you have the Data perspective at all?
  • kv.analyst
    kv.analyst
    5 Posts

    Re: Import Erwin 7.3 Data model to IBM IDA 8.1

    ‏2012-06-26T15:56:09Z  
    • rraddatz
    • ‏2012-06-26T15:50:21Z
    Do you have the Data perspective at all?
    I didnt get you.
  • rraddatz
    rraddatz
    62 Posts

    Re: Import Erwin 7.3 Data model to IBM IDA 8.1

    ‏2012-06-26T16:03:37Z  
    I didnt get you.
    Was just surprised by the lack of a Data option in your Import menu, but then I was reminded of the fact that you might not have selected the Model Import/Export option during install. By default, it isn't selected. I am attaching a screen shot showing the option that I am talking about during install.
  • kv.analyst
    kv.analyst
    5 Posts

    Re: Import Erwin 7.3 Data model to IBM IDA 8.1

    ‏2012-06-26T18:39:03Z  
    • rraddatz
    • ‏2012-06-26T16:03:37Z
    Was just surprised by the lack of a Data option in your Import menu, but then I was reminded of the fact that you might not have selected the Model Import/Export option during install. By default, it isn't selected. I am attaching a screen shot showing the option that I am talking about during install.
    Thanks a lot. That was really helpful, I reinstalled it.

    But while importing I am able to select the file and go thorough the process but its giving me an error.

    Can you have a look at this?
  • rraddatz
    rraddatz
    62 Posts

    Re: Import Erwin 7.3 Data model to IBM IDA 8.1

    ‏2012-06-26T19:04:37Z  
    Thanks a lot. That was really helpful, I reinstalled it.

    But while importing I am able to select the file and go thorough the process but its giving me an error.

    Can you have a look at this?
    Glad you could get further! You need to set that path to java. It's described here:

    http://www-01.ibm.com/support/docview.wss?uid=swg21330647

    Thanks,
    Robin
  • kv.analyst
    kv.analyst
    5 Posts

    Re: Import Erwin 7.3 Data model to IBM IDA 8.1

    ‏2012-06-26T19:24:02Z  
    • rraddatz
    • ‏2012-06-26T19:04:37Z
    Glad you could get further! You need to set that path to java. It's described here:

    http://www-01.ibm.com/support/docview.wss?uid=swg21330647

    Thanks,
    Robin
    The Java path is also setup in IDA 8.1. So while reinstalling, I installed it in a new folder which gave me that error.

    Solution for the second problem: When installing it again, please see that you delete the folder IDA 8.1.0 in the IBM folder. It will automatically create one again during the install.

    Thanks for your info.