Topic
  • No replies
Bala.ezian
Bala.ezian
4 Posts

Pinned topic server error

‏2012-06-24T07:16:51Z |
os: windows xp

Datastage version : 8.0.1

I am facing the problem while starting the server.

This is the error:

ADMU7701I: Because server1 is registered to run as a windows service, the request to start this server will be completed by starting the associated windows service.
ADMU0116I: Tool information is being logged in file C:\IBM\WebSphere\AppServer\profiles\default\logs\server1\startServer.log
ADMU0128I: Starting tool with the default profile
ADMU3100I: Reading configuration for server:server1
ADMU3200I: Server launched.Waiting for initialization status.
java.lang.reflect.InvocationTargetException
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NaiveMethodAccessorImpl.java:85)
at sun.reflect.NativeMethodAccessorImpl.invoke(NaiveMethodAccessorImpl.java:58)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatinMethodAccessorImpl.java:60)
at sun.reflect.Method.invoke(Method.java:391)
at com.ibm.ws.bootstrap.WSLauncher.java:219)
at java.lang.Thread.run(Thread.java:570)
Caused by: com.ibm.websphere.management.exception.AdminException: ADMU7740E: Failed while trying to start the windows service associated with server:server1;probable error executing WASService.exe: com.ibm.ws.management.tools.ProblemInWASServiceException: ADMU7711E: Unexpexted exception associated with WASService.exe: exitCode=-1 during processing of server with name: server1
at com.ibm.ws.management.WindowsService.doWASserviceAction(WindowsService.java:380)
at com.ibm.ws.management.wsServerLauncher.execWithWinService(WsServerLauncher.java:157)
at com.ibm.ws.management.wsServerController.executeUtilityOnWindows(wsServerController.java:128)
at com.ibm.ws.management.wsServerLauncher.main(WsServerLauncher.java:115)
... 7 more
ADMU3011E: Server launched but failed initialization. startServer.log,SytemOut.log(or job log in zOS) and other log files under C:\IBM\WebSphere\AppServer/profiles\default\logs\server1 should contain failure information.

I have gone through many forums but doesn't work in my case.Please help me in this case..
ex: http://www.ibm.com/developerworks/forums/message.jspa?messageID=14477262#14477262 -I tried what they have told as solution , but it's not helped me.

Awaiting for reply,
Thanks,
bala