Topic
  • 5 replies
  • Latest Post - ‏2012-07-09T16:53:38Z by EPBX_Garth_Bjerk
EPBX_Garth_Bjerk
EPBX_Garth_Bjerk
3 Posts

Pinned topic IBM WASCE v2.1Server Creation Error in Java EE IDE

‏2012-06-21T22:52:11Z |
I was following the Getting Started with WASCE PDF to learn how to use WebSphere, and I ran into this error, " A IBM WASCE v2.1 installation was detected, however parts of the server seem to be missing." Attached is the screenshot. I followed the guide exactly, but for some reason I can not get this running. Does anyone have any ideas? Thanks.
Updated on 2012-07-09T16:53:38Z at 2012-07-09T16:53:38Z by EPBX_Garth_Bjerk
  • Shawn_Jiang
    Shawn_Jiang
    154 Posts

    Re: IBM WASCE v2.1Server Creation Error in Java EE IDE

    ‏2012-06-25T05:14:21Z  
    1, What's the Eclipse version you are using ?
    2,What's the WASCE release you are using ?
    3, Can you please install the CE to a another path without space and then try it again ?
    Please also post the info on the directories/files under your WASCE_HOME so that we can see if anything is missing from the install.
  • Shawn_Jiang
    Shawn_Jiang
    154 Posts

    Re: IBM WASCE v2.1Server Creation Error in Java EE IDE

    ‏2012-06-25T05:15:35Z  
    1, What's the Eclipse version you are using ?
    2,What's the WASCE release you are using ?
    3, Can you please install the CE to a another path without space and then try it again ?
    Please also post the info on the directories/files under your WASCE_HOME so that we can see if anything is missing from the install.
    Besides the questions above, I'd also like to know what's the WEP eclipse plugin version you are using.
  • EPBX_Garth_Bjerk
    EPBX_Garth_Bjerk
    3 Posts

    Re: IBM WASCE v2.1Server Creation Error in Java EE IDE

    ‏2012-06-28T16:33:57Z  
    1, What's the Eclipse version you are using ?
    2,What's the WASCE release you are using ?
    3, Can you please install the CE to a another path without space and then try it again ?
    Please also post the info on the directories/files under your WASCE_HOME so that we can see if anything is missing from the install.
    1. Eclipse Java EE IDE for Web Developers. Version: Indigo Service Release 2. Eclipse Java EE IDE for Web Developers. Version: 1.4.2.20120213-0813
    2. version=3.0.0.1
    3. Is the space you refer to just the Program Files space?
    Also the plugin version is 2.1 just like in the guide.
  • Shawn_Jiang
    Shawn_Jiang
    154 Posts

    Re: IBM WASCE v2.1Server Creation Error in Java EE IDE

    ‏2012-07-09T04:56:55Z  
    1. Eclipse Java EE IDE for Web Developers. Version: Indigo Service Release 2. Eclipse Java EE IDE for Web Developers. Version: 1.4.2.20120213-0813
    2. version=3.0.0.1
    3. Is the space you refer to just the Program Files space?
    Also the plugin version is 2.1 just like in the guide.
    #1 I think this should be fine
    #2 The "getting started with WASCE" book was based on WAS CE version 2.1.1.x so that you might want to download a WAS CE version 2.1.1.x instead of using version 3.0.0.1
    #3 Yes, I meant that space in "program files".
  • EPBX_Garth_Bjerk
    EPBX_Garth_Bjerk
    3 Posts

    Re: IBM WASCE v2.1Server Creation Error in Java EE IDE

    ‏2012-07-09T16:53:38Z  
    #1 I think this should be fine
    #2 The "getting started with WASCE" book was based on WAS CE version 2.1.1.x so that you might want to download a WAS CE version 2.1.1.x instead of using version 3.0.0.1
    #3 Yes, I meant that space in "program files".
    I installed a version 2.1.1.x wasce in a directory with no spaces and it is now working. Thanks for your help.