Topic
5 replies Latest Post - ‏2012-07-05T17:57:08Z by ChrisWalker
tmac5
tmac5
2 Posts
ACCEPTED ANSWER

Pinned topic Tivoli Monitoring Plug-In

‏2012-06-21T14:39:29Z |
I've recently added the Tivoli Monitoring plug in to my CICS Explorer. Now everytime I launch CICS Explorer a dialogue box for setting up the TEMS SOAP interface pops up and when i say ok nothing happens. I end up having to choose cancel for the dialogue box to go away and then CICS Explorer opens.

When I do get into Explorer I'm at the Tivoli Monitoring view. The Navigation tree says No Data. But when I select No Data, plenty of data shows up in the Data View section.

Not sure what the problem is. Has anyone else experienced this issue?
Updated on 2012-07-05T17:57:08Z at 2012-07-05T17:57:08Z by ChrisWalker
  • SystemAdmin
    SystemAdmin
    270 Posts
    ACCEPTED ANSWER

    Re: Tivoli Monitoring Plug-In

    ‏2012-06-25T07:49:33Z  in response to tmac5
    Hi there,

    This is an issue with the Tivoli Monitoring plug-in - I'm in the process of trying to get some help for you.

    Dave
  • ChrisWalker
    ChrisWalker
    4 Posts
    ACCEPTED ANSWER

    Re: Tivoli Monitoring Plug-In

    ‏2012-06-25T16:01:03Z  in response to tmac5
    Hi

    We are currently in the process of updating the Tivoli Monitoring plug-in and hopefully should have the latest version available this week. The main fix in this update is to support ITM V6.2.3 - are you using this version? If so, I would wait and try the upgrade when it becomes available.

    In the meantime, I will see if I can recreate your issue. Can you let me know what versions of the following you are using
    • CICS Explorer
    • ITM (in partular, the TEMS level)
    • OMEGAMON XE for CICS

    Thanks

    Chris
    • tmac5
      tmac5
      2 Posts
      ACCEPTED ANSWER

      Re: Tivoli Monitoring Plug-In

      ‏2012-06-26T14:41:34Z  in response to ChrisWalker
      Thanks for your reply,

      We're using:

      CICS Explorer V1.1.1.0
      TEMS (ITM) V6.2.3
      OMEGAMON XE for CICS V5.1.0
      • ChrisWalker
        ChrisWalker
        4 Posts
        ACCEPTED ANSWER

        Re: Tivoli Monitoring Plug-In

        ‏2012-07-03T17:04:35Z  in response to tmac5
        My apologies for the slow reply.

        As I mentioned earlier, we are in the process of uploading a new version of the plug-in that contains some minor fixes, most notably support for ITM V6.2.3. Unfortunately, although I have submitted the update for uploading to the website, it is still awaiting approval to go 'live'. I am trying to follow up on this and hopefully will be made available soon.

        Sorry for the delay.
      • ChrisWalker
        ChrisWalker
        4 Posts
        ACCEPTED ANSWER

        Re: Tivoli Monitoring Plug-In

        ‏2012-07-05T17:57:08Z  in response to tmac5
        I'm pleased to say the updated version of the plug-in has been made available via the ISM Library today

        Version 1.0.0.2 can be found here -> http://www.ibm.com/software/ismlibrary?NavCode=1TW10OM1D

        Please let me know if this does not solve your issues.

        Thanks
        Chris