Topic
  • 2 replies
  • Latest Post - ‏2012-06-27T11:30:44Z by SystemAdmin
blueway
blueway
7 Posts

Pinned topic IZE0106E error with INVALIDPARM CONTEXT while connecting CICS Explorer

‏2012-06-17T06:35:22Z |
Hello,

I'm trying to connect CICS Explorer 1.1.1 to WUI port on two CICS 3.2 plext environments.
With one I had no problem but on the other I get

IZE0106E Connect failed with error 
"INVALIDPARM, CONTEXT"


Any idea?
Amir
Updated on 2012-06-27T11:30:44Z at 2012-06-27T11:30:44Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    270 Posts

    Re: IZE0106E error with INVALIDPARM CONTEXT while connecting CICS Explorer

    ‏2012-06-17T21:03:14Z  
    Hi Amir,

    Please could you use the File menu to collect the service data and email it to me at dave.nice@uk.ibm.com.

    I am expecting this will be a problem with your server-side setup - can you access the WUI from your web browser for both of these environments? Is there anything in the logs on the mainframe side, for these WUI regions?

    Thanks,

    Dave
  • SystemAdmin
    SystemAdmin
    270 Posts

    Re: IZE0106E error with INVALIDPARM CONTEXT while connecting CICS Explorer

    ‏2012-06-27T11:30:44Z  
    Hi Amir,

    Please could you use the File menu to collect the service data and email it to me at dave.nice@uk.ibm.com.

    I am expecting this will be a problem with your server-side setup - can you access the WUI from your web browser for both of these environments? Is there anything in the logs on the mainframe side, for these WUI regions?

    Thanks,

    Dave
    Just to complete the loop on this one, Amir hadn't set the DEFAULTCMASCTXT on the EYUWUI parm for the WUI server.

    When you open Explorer, it populates the CICSplex Explorer view using the default CMAS context and because that hadn't been set, the SM Data connection returned invalid context.

    Dave