Topic
3 replies Latest Post - ‏2012-06-15T19:47:52Z by DeepakBhatia
DeepakBhatia
DeepakBhatia
4 Posts
ACCEPTED ANSWER

Pinned topic Web Experience Factory V8 for 64 bit - Error during installation

‏2012-06-14T21:19:59Z |
All,

I've 64 bit m/c. I downloaded trial version of WEF 8.0 and tried installing but it is failing. I see following error in installlog.log:

Custom Action: com.bowstreet.install.IA_SetTimestamp
Status: ERROR
Additional Notes: ERROR - class com.bowstreet.install.IA_SetTimestamp.install() runtime exception:

See log for error.

Please advice.

thanks,
Deepak Bhatia
Updated on 2012-06-15T19:47:52Z at 2012-06-15T19:47:52Z by DeepakBhatia
  • mburati
    mburati
    425 Posts
    ACCEPTED ANSWER

    Re: Web Experience Factory V8 for 64 bit - Error during installation

    ‏2012-06-15T13:39:19Z  in response to DeepakBhatia
    I noticed in the log that you appear to be running Windows Vista?
    os.name == Windows Vista

    I've never used WPF/WEF on Vista myself and everybody I know runs it on XP or 7 or Linux, but I did a quick search and it looks like there were a couple people using it on Vista that had permissions problems due possibly to Vista permission defaults? I'm not an expert in the installer implementation either, but I believe that method it failed on was trying to set a timestamp value for when it was installed, and thus needed to write to one of the files that the installer had just laid down on disk. If Vista isn't letting it write to the file it just installed, that could be part of the problem. Maybe try running the installer with admin privileges?

    ..mb1
    • DeepakBhatia
      DeepakBhatia
      4 Posts
      ACCEPTED ANSWER

      Re: Web Experience Factory V8 for 64 bit - Error during installation

      ‏2012-06-15T15:10:11Z  in response to mburati
      Thanks MB. I'll give a try with full admin privileges.

      Thank You,
      Deepak Bhatia
      • DeepakBhatia
        DeepakBhatia
        4 Posts
        ACCEPTED ANSWER

        Re: Web Experience Factory V8 for 64 bit - Error during installation

        ‏2012-06-15T19:47:52Z  in response to DeepakBhatia
        I was able to install it finally.
        The issue was because the WEF install zip was not unzipped into the the proper folders.
        Everything was in the same root folder and that caused the install to fail.

        Thanks,
        Deepak Bhatia