Topic
  • 1 reply
  • Latest Post - ‏2011-07-06T10:35:44Z by SystemAdmin
SystemAdmin
SystemAdmin
106 Posts

Pinned topic installation error worklight 4.1.1

‏2011-07-06T10:17:37Z |
Hi
I was trying worklight plugin in eclipse.
I got this error:

An error occurred while collecting items to be installed
session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: org.eclipse.update.feature,com.worklight.studio.feature,4.1.1.588

No repository found containing: osgi.bundle,com.worklight.studio.plugin,4.1.1.588

Thanks
santublr
  • SystemAdmin
    SystemAdmin
    106 Posts

    Re: installation error worklight 4.1.1

    ‏2011-07-06T10:35:44Z  
    Hi santublr,
    Please make sure your version of Eclipse is the Java EE version.
    One such version is available at http://www.eclipse.org/downloads/packages/eclipse-ide-java-ee-developers/indigor

    If you are running the proper Eclipse version you might have a faulty Eclipse installation. Please try again on a fresh installation of eclipse.