Topic
8 replies Latest Post - ‏2012-10-31T14:17:52Z by teletype
Diyana
Diyana
5 Posts
ACCEPTED ANSWER

Pinned topic 0512-044 mksysb

‏2012-06-12T08:15:16Z |
I tried to perform OS backup and received error as per below :-

Creating information file (/image.data) for rootvg.

Creating tape boot image...
/dev/rmt2.1 fsf 3 failed: There is an input or output error.

0512-044 mksysb: Cannot access device /dev/rmt2.1.
tctl fsf failed with return code 2.

Any idea to allow me to get a good mksysb?
Updated on 2012-10-31T14:17:52Z at 2012-10-31T14:17:52Z by teletype
  • Diyana
    Diyana
    5 Posts
    ACCEPTED ANSWER

    Re: 0512-044 mksysb

    ‏2012-06-28T04:28:52Z  in response to Diyana
    Anyone can help me? :(
  • ppereira
    ppereira
    33 Posts
    ACCEPTED ANSWER

    Re: 0512-044 mksysb

    ‏2012-07-02T20:40:15Z  in response to Diyana
    Are you doing the backup to a tape drive?.
    Have you tried whith other cartridge.
    Could you post the command that you are executing?.

    Regards.
    • Diyana
      Diyana
      5 Posts
      ACCEPTED ANSWER

      Re: 0512-044 mksysb

      ‏2012-09-18T08:39:21Z  in response to ppereira
      Yes, I'm doing OS backup to tape drive (/dev/rmt0).
      I have tried with DDS3 and DDS4 tape.
      The command that I'm using is smitty mksysb
      # mksysb -i -X /dev/rmt0
      • teletype
        teletype
        27 Posts
        ACCEPTED ANSWER

        Re: 0512-044 mksysb

        ‏2012-10-31T14:17:52Z  in response to Diyana
        What surprises me is this:
        /dev/rmt2.1 fsf 3 failed: There is an input or output error.
        While your command used /dev/rmt0
        maybe an rmdev -rdl rmt0 and rmt2 (if it excists) after that a cfgmgr should bring then back.

        Are you sure you have a tapedrive configured in you partition?
  • Rajesh.Prakash
    Rajesh.Prakash
    3 Posts
    ACCEPTED ANSWER

    Re: 0512-044 mksysb

    ‏2012-07-03T07:20:47Z  in response to Diyana
    What command you are using. or you can refer the link below.

    http://www-01.ibm.com/support/docview.wss?uid=isg3T1010809

    Regards -
  • IgnacioDB
    IgnacioDB
    5 Posts
    ACCEPTED ANSWER

    Re: 0512-044 mksysb

    ‏2012-09-18T22:07:13Z  in response to Diyana
    Hi Diyana, what OS version did you have? (oslevel -s)

    you have the atape driver installed? (lslpp -l |grep -i atape)
    http://www-01.ibm.com/support/docview.wss?uid=swg21174910

    you have bos.sysmgt.sysbr installed? (lslpp -l |grep -i sysbr) http://www-01.ibm.com/support/docview.wss?uid=isg1fileset1847966212

    regards
    • Diyana
      Diyana
      5 Posts
      ACCEPTED ANSWER

      Re: 0512-044 mksysb

      ‏2012-10-31T03:27:24Z  in response to IgnacioDB
      Hi IgnociaDB,

      Thanks for your response. My system running on 5300-07-02-0806. The atape driver and bos.sysmgt.sysbr already install on system.

      1. lslpp -l |grep -i atape
      Atape.driver 12.5.0.0 COMMITTED IBM AIX Enhanced Tape and
      1. lslpp -l |grep -i sysbr
      bos.sysmgt.sysbr 5.3.7.2 APPLIED System Backup and BOS Install
      bos.sysmgt.sysbr 5.3.0.50 COMMITTED System Backup and BOS Install

      I have removed the scsi tape and reassigned then reboot the server but still not resolve the problem :(
      • SystemAdmin
        SystemAdmin
        6907 Posts
        ACCEPTED ANSWER

        Re: 0512-044 mksysb

        ‏2012-10-31T09:14:45Z  in response to Diyana
        Hello,

        Is this machine is LPAR or standalone machine ?

        Anyway,Check out if the tape drive is available or not!

        #lsdev | grep rmt

        (check the attached screen-shoot)
        Additionally check the compatibility between the tape cartridge and the tape drive!
        i.e what is the type of cartridge?LTO 4 ?LTO 5?
        and what is the drive type? Ultruim 4 ? Ultruim 5?
        and then check the read-write options!
        Also ,give a look at the read-write lock at the tape cartridge!
        hope it works with you!