Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
22 replies Latest Post - ‏2013-01-05T10:56:39Z by SystemAdmin
ClintPow
ClintPow
12 Posts
ACCEPTED ANSWER

Pinned topic x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

‏2012-06-12T04:17:06Z |
Hi Experts,

I need your assistance very bad, my cpu cant detect all memory located in branch 1.
Currently I have 6 memory card each card have 1Gig each. It only detects 4gig instead
of 6Gig.

As I have observed all memory that will be placed in DIMM slot 7,8,10 and 11 is
not detected.

Hoping you could assist me in this matter.
Your favorable response is very much appreciated.

Note: Current BIOS is 1.74, 1.86Ghz processor.

Thank you.
Clint
Updated on 2013-01-05T10:56:39Z at 2013-01-05T10:56:39Z by SystemAdmin
  • maguro
    maguro
    14 Posts
    ACCEPTED ANSWER

    Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

    ‏2012-06-13T22:37:00Z  in response to ClintPow
    Clint,

    How much memory do you have in total? Are you following the proper population sequence?

    Assuming you aren't mirroring, your 6 DIMMs should be in slots 1,4,7,10,2,5. The order is very specific so they must be installed in those slots.
  • wonbin
    wonbin
    31 Posts
    ACCEPTED ANSWER

    Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

    ‏2012-06-15T07:23:03Z  in response to ClintPow
    Hi Clint,

    How about the installation sequences according to our guy advices ?

    wonbin
    • ClintPow
      ClintPow
      12 Posts
      ACCEPTED ANSWER

      Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

      ‏2012-07-28T04:17:01Z  in response to wonbin
      Hi,
      Sorry for the late reply.
      Yes I have followed the sequence.
      The weird this is there is no error message or light coming from
      computer or in the motherboard.

      Replaced with other memory cards but DIMM slots ,8,10 and 11 does not detecting it.

      Is there any update or configuration I missed?

      Thank you.,
      • Novikov_Alexander
        Novikov_Alexander
        6863 Posts
        ACCEPTED ANSWER

        Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

        ‏2012-07-30T18:13:49Z  in response to ClintPow
        Dear Clint,

        could you post DSA log from your server.

        Regards,
        Alexander Novikov
        Russia, Moscow
        • ClintPow
          ClintPow
          12 Posts
          ACCEPTED ANSWER

          Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

          ‏2012-07-30T23:39:30Z  in response to Novikov_Alexander
          Dear Alexander,

          Please refer to the attachment for the DSA.
          Hoping you could assist me in this situation.

          Thank you.
          Regards,

          Clint
          • Novikov_Alexander
            Novikov_Alexander
            6863 Posts
            ACCEPTED ANSWER

            Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

            ‏2012-07-31T12:32:35Z  in response to ClintPow
            Dear Clint,

            I see 4 RDIMMs in slots 1,2,4 and 5 (1GB each). How many RDIMMs totally in server? 7? What are the p/n of used RDIMMs?

            Regards,
            Alexander Novikov
            Russia, Moscow
            • ClintPow
              ClintPow
              12 Posts
              ACCEPTED ANSWER

              Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

              ‏2012-07-31T13:02:13Z  in response to Novikov_Alexander
              Hi,

              I have 6 RDIMMs, 1GB each, it must be 6Gig RAM all in all. It cant detect RAM in slots
              7,8,10 and 11, thats why currently I have 4Gig RAM detected.

              I can give you later the P/N of the RDIMM of the server since it currently in used. I need
              to schedule the shutdown.

              I have also tried transferring and swapping memory detected from slots 1,2,3 and 4 from
              slots 7,8,10 and 11 but still only 4Gig detected.

              Hoping you could assist me on this matter.
              Thank you.

              Regards,

              Clint
              • Novikov_Alexander
                Novikov_Alexander
                6863 Posts
                ACCEPTED ANSWER

                Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

                ‏2012-07-31T14:08:48Z  in response to ClintPow
                Clint,

                now try installation order as requested by documentation - 1, 4, 7, 10, 2, 5.

                Installation Guide - IBM System x3400
                http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5078342&brandind=5000008

                User's Guide - IBM System x3400 (7973, 7974, 7975, 7976)
                http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5078345&brandind=5000008

                Regards,
                Alexander Novikov
                Russia, Moscow
                • ClintPow
                  ClintPow
                  12 Posts
                  ACCEPTED ANSWER

                  Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

                  ‏2012-07-31T23:26:22Z  in response to Novikov_Alexander
                  Sir Alex,

                  Already done the sequence per slot.

                  I even tried inserting first the 1,4 slot detecting 2Gig.
                  After that insert 7,10 did not detect RAM.
                  Then insert 2,5 detects 2 RAM.

                  Thank you.

                  Regards,

                  Clint
                  • Novikov_Alexander
                    Novikov_Alexander
                    6863 Posts
                    ACCEPTED ANSWER

                    Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

                    ‏2012-08-01T07:14:28Z  in response to ClintPow
                    Hi Clint,

                    install memory as requested by documentation - 1, 4, 7, 10, 2, 5 and collect DSA log.

                    Regards,
                    Alexander Novikov
                    Russia, Moscow
                    • ClintPow
                      ClintPow
                      12 Posts
                      ACCEPTED ANSWER

                      Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

                      ‏2012-08-01T07:32:35Z  in response to Novikov_Alexander
                      Hi,

                      Yes i follow the documentation and thanks for the link.

                      PLease refer to the attachment for the DSA logs.

                      Thank you.

                      Regards,

                      Clint
                      • Novikov_Alexander
                        Novikov_Alexander
                        6863 Posts
                        ACCEPTED ANSWER

                        Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

                        ‏2012-08-01T18:35:04Z  in response to ClintPow
                        Hi Clint,

                        What are the p/n of used RDIMMs?

                        Regards,
                        Alexander Novikov
                        Russia, Moscow
                        • ClintPow
                          ClintPow
                          12 Posts
                          ACCEPTED ANSWER

                          Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

                          ‏2012-08-02T01:45:13Z  in response to Novikov_Alexander
                          Hi,

                          This is the P/N: 38L5901. .
                          Thanks.

                          Clint
                          • Novikov_Alexander
                            Novikov_Alexander
                            6863 Posts
                            ACCEPTED ANSWER

                            Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

                            ‏2012-08-02T04:29:18Z  in response to ClintPow
                            Dear Clint,

                            there are 2 different statement from you:

                            > Currently I have 6 memory card each card have 1Gig each.
                            > This is the P/N: 38L5901. .

                            As wellknown mfg.P/N: 38L5901=FRU 39M5781 = 512 MB PC5300 ECC !!!

                            Where is correct info?

                            Regards,
                            Alexander Novikov
                            Russia, Moscow
                            • ClintPow
                              ClintPow
                              12 Posts
                              ACCEPTED ANSWER

                              Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

                              ‏2012-08-02T05:21:55Z  in response to Novikov_Alexander
                              Hi,

                              Im sorry I might copy the different P/N.
                              I will update you as soon as possible for the correct P/N.

                              Please keep in touch.

                              Thank you.

                              Regards,

                              Clint
                              • ClintPow
                                ClintPow
                                12 Posts
                                ACCEPTED ANSWER

                                Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

                                ‏2012-08-05T23:57:26Z  in response to ClintPow
                                Hi,

                                This is the P/N: FRU 40T1475, KTM5780/2G

                                Sorry for the delay because I have to schedule my shutdown.

                                Thank you.

                                Regards,

                                Clint
                                • Novikov_Alexander
                                  Novikov_Alexander
                                  6863 Posts
                                  ACCEPTED ANSWER

                                  Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

                                  ‏2012-08-11T20:11:09Z  in response to ClintPow
                                  Hi Clint,

                                  thanks for info. Now everything clear about your problem and solution is very easy - just remove this non-supported non-IBM memory "P/N: FRU 40T1475, KTM5780/2G" from your server and relax.

                                  Good luck,
                                  Alexander Novikov
                                  Russia, Moscow
                                • Novikov_Alexander
                                  Novikov_Alexander
                                  6863 Posts
                                  ACCEPTED ANSWER

                                  Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

                                  ‏2012-08-11T20:17:44Z  in response to ClintPow
                                  Clint,

                                  use only memory from compatibility lists:

                                  Memory accessories - IBM System x3400
                                  https://www-947.ibm.com/support/entry/myportal/docdisplay?lndocid=MIGR-64766

                                  System x3400 (7975, 7976) Memory
                                  http://www-03.ibm.com/systems/xbc/cog/Withdrawn/x3400ml_7975/x3400ml_7975mem.html

                                  Regards,
                                  Alexander Novikov
                                  Russia, Moscow
                                  • ClintPow
                                    ClintPow
                                    12 Posts
                                    ACCEPTED ANSWER

                                    Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

                                    ‏2012-08-14T10:07:46Z  in response to Novikov_Alexander
                                    Hi,

                                    I have removed the non compatible RAM.

                                    Remember I have P/N: 38L5901=FRU 39M5781 = 512 MB PC5300 ECC.

                                    I have 6 of them and total RAM result must be 3 Gig

                                    I Inserted it but it only detected 2Gig.

                                    I have used a compatible memory card but does not resolved my problem.

                                    Any other options?

                                    Thank you in advance.

                                    Regards,

                                    Clint
                                    • Novikov_Alexander
                                      Novikov_Alexander
                                      6863 Posts
                                      ACCEPTED ANSWER

                                      Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

                                      ‏2012-08-17T17:13:06Z  in response to ClintPow
                                      Hi Clint,

                                      could you post DSA log from your server with supported RDIMMs correctly installed.

                                      Regards,
                                      Alexander Novikov
                                      Russia, Moscow
                                      • ClintPow
                                        ClintPow
                                        12 Posts
                                        ACCEPTED ANSWER

                                        Re: x3400 7975 not detecting RAM in memory module DIMM 7,8,10 and 11

                                        ‏2012-08-27T21:00:08Z  in response to Novikov_Alexander
                                        Hi,

                                        Upon further evaluation of the motherboard I have found 3 bloated capacitors
                                        this is why my memory is running abnormal.

                                        Thank you for the support.

                                        Regards,

                                        Clint
        • SystemAdmin
          SystemAdmin
          9111 Posts
          ACCEPTED ANSWER

          Computer Related Solution

          ‏2013-01-05T10:56:39Z  in response to Novikov_Alexander
          You Can Try this for help
          http://www.remotetechhelp.us
          For Free Support call on :1-855-200-0277