Topic
  • 2 replies
  • Latest Post - ‏2012-06-14T16:24:13Z by stonerl
stonerl
stonerl
17 Posts

Pinned topic CICS Explorer 1.1.1 and FA Plug-in access error in IDIGSVRJ

‏2012-06-11T19:42:55Z |
I am using Explorer version 1.1.1.0 build id: 201205041831 and Fault Analyzer plug-in version 10.1.0.201202141243 with IBM Fault Analyzer for z/OS V11R1M0 (UK74578 2011/12/08)
and receiving the following errors in the IDIGSVRJ started task -

10 Ýmain¨ ERROR com.ibm.etools.fa.server.FAServer - ERROR: Unknown error condition
java.lang.NullPointerException
at com.ibm.etools.fa.server.FAServer.handleClient(FAServer.java:268)
at com.ibm.etools.fa.server.FAServer.main(FAServer.java:119)
19 Ýmain¨ ERROR com.ibm.etools.fa.server.FAServer - ERROR: Unknown error condition
java.lang.NullPointerException
at com.ibm.etools.fa.server.FAServer.handleClient(FAServer.java:268)
at com.ibm.etools.fa.server.FAServer.main(FAServer.java:119)
27 Ýmain¨ ERROR com.ibm.etools.fa.server.FAServer - ERROR: Unknown error condition
java.lang.NullPointerException
at com.ibm.etools.fa.server.FAServer.handleClient(FAServer.java:268)
at com.ibm.etools.fa.server.FAServer.main(FAServer.java:119)
1586589 Ýmain¨ ERROR com.ibm.etools.fa.server.FAServer - ERROR: Unknown error condition
java.lang.NullPointerException
at com.ibm.etools.fa.server.FAServer.handleClient(FAServer.java:268)
at com.ibm.etools.fa.server.FAServer.main(FAServer.java:119)
262115792 Ýmain¨ ERROR com.ibm.etools.fa.server.FAServer - ERROR: Unknown error condition
java.lang.NullPointerException
at com.ibm.etools.fa.server.FAServer.handleClient(FAServer.java:268)
at com.ibm.etools.fa.server.FAServer.main(FAServer.java:119)

If I use Fault Analyzer plug-in version 10.1.0.201106131527 I connect and see all the dumps.

Any ideas what can be wrong?

Thanks.
Updated on 2012-06-14T16:24:13Z at 2012-06-14T16:24:13Z by stonerl
  • kykwan
    kykwan
    2 Posts

    Re: CICS Explorer 1.1.1 and FA Plug-in access error in IDIGSVRJ

    ‏2012-06-13T03:04:22Z  
    Hi,

    For the plugin version 10.1.0.201202141243, you will need to install the server from UK76660.

    Alternatively, you should install the plugin from the SIDIDOC2(IDIGUIP) member from UK74578.
  • stonerl
    stonerl
    17 Posts

    Re: CICS Explorer 1.1.1 and FA Plug-in access error in IDIGSVRJ

    ‏2012-06-14T16:24:13Z  
    • kykwan
    • ‏2012-06-13T03:04:22Z
    Hi,

    For the plugin version 10.1.0.201202141243, you will need to install the server from UK76660.

    Alternatively, you should install the plugin from the SIDIDOC2(IDIGUIP) member from UK74578.
    Thank you for your response.

    I was not aware that a plug-in was provided with the Fault Analyzer for z/OS software itself as my team is not responsible for that product. I have downloaded and installed the member into CICS Explorer and it corrected my issue.

    My team has documented this member for future reference.

    Once again, thank you for your assistance.