Topic
  • 2 replies
  • Latest Post - ‏2012-10-12T14:00:40Z by SystemAdmin
ManojBansal
ManojBansal
26 Posts

Pinned topic Need help in modifying the XML mtt

‏2012-06-11T11:19:37Z |
Hello,

Need help in modifying the .mtt file.

My Output ::

<Answer>

Client Output ::

<Answer xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">

I have attached the zip file which contains 2 mtt (askul.mtt and CNSOligos1.mtt), Where askul.mtt is for reference and CNSOligos1.mtt needs to be updated.

There is an Answer Element for which attributes needs to be added but not able to achieve it.

Please help!

Comment on this if you need more info on the problem.

I don't have the .xsd files right now but can arrange it, if this issue can be solved by that.

Regards
Manoj
Updated on 2012-10-12T14:00:40Z at 2012-10-12T14:00:40Z by SystemAdmin
  • ManojBansal
    ManojBansal
    26 Posts

    Re: Need help in modifying the XML mtt

    ‏2012-06-14T10:16:37Z  
    I got the needed file. Thanks!
  • SystemAdmin
    SystemAdmin
    6184 Posts

    Re: Need help in modifying the XML mtt

    ‏2012-10-12T14:00:40Z  
    I got the needed file. Thanks!
    I know you can do this using the "Schema->Type->Metadata->Name Spaces" setting on the output card of the map, but is there a way to set this in the type tree/mapping rule? Xerces importer does not seem to generate a field for xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" for example, even if it is declared in the schema.

    Thanks.