Topic
  • 2 replies
  • Latest Post - ‏2012-06-08T11:11:00Z by krish_swam2000
krish_swam2000
krish_swam2000
2 Posts

Pinned topic Problem with Upgradation

‏2012-06-07T06:01:30Z |
Hi everyone,

Here I'm trying to upgrade CE 4.5.1 to 5.0 so I have undeployed the FileNet engine according to the install and upgrade guide but here i have a doubt that whether I should uninstall the CE 4.5.1 or not? Before installing CE 5.0 on the machine.
Updated on 2012-06-08T11:11:00Z at 2012-06-08T11:11:00Z by krish_swam2000
  • RuthHildebrand-Lund
    RuthHildebrand-Lund
    19 Posts

    Re: Problem with Upgradation

    ‏2012-06-07T19:40:27Z  
    We support "in-place" upgrades, therefore it is not necessary to uninstall the CE 4.5.1 software prior to installing the 5.0 software -- and by the way, I hope you will be installing CE 5.1 with the latest Interim Fix (IF 004).

    Please also refer to the fix pack compatibility matrices which can be downloaded from the following web site to make sure you are picking up the latest set of compatible software for your environment:

    http://www-304.ibm.com/support/docview.wss?rs=3278&uid=swg27014734
  • krish_swam2000
    krish_swam2000
    2 Posts

    Re: Problem with Upgradation

    ‏2012-06-08T11:11:00Z  
    We support "in-place" upgrades, therefore it is not necessary to uninstall the CE 4.5.1 software prior to installing the 5.0 software -- and by the way, I hope you will be installing CE 5.1 with the latest Interim Fix (IF 004).

    Please also refer to the fix pack compatibility matrices which can be downloaded from the following web site to make sure you are picking up the latest set of compatible software for your environment:

    http://www-304.ibm.com/support/docview.wss?rs=3278&uid=swg27014734
    Thank you very much for helping me....