Topic
2 replies Latest Post - ‏2012-12-06T21:32:52Z by SystemAdmin
SystemAdmin
SystemAdmin
5842 Posts
ACCEPTED ANSWER

Pinned topic Attachment from network drive

‏2012-06-05T02:17:16Z |
Hi, I need to create a reference to a file from a network drive.

I did a url attachment and specified URL as >file: c:/temp/test.pdf. Opening the url attachment via dialog "view attachments" opens second browser tab, but cannot open specified url. In browsers url address line I can read >http://file///c:/temp/test.pdf<. So it adds "http://" in the beginning and wipes away ":" after "file".

I am using IE 7 / 8 … in both version the same !

Is it possible? is there any other way to store a link what references to a file stored in a network drive???

Remember: I dont want to store the file, just reference it due to the file is in a network drive, and I dont want to store the same file into two differents locations (Maximo and Network Drive)

Many thanks for your help.
Updated on 2012-12-06T21:32:52Z at 2012-12-06T21:32:52Z by SystemAdmin
  • swkim90049
    swkim90049
    263 Posts
    ACCEPTED ANSWER

    Re: Attachment from network drive

    ‏2012-06-07T15:54:05Z  in response to SystemAdmin
    What version of Maximo are you using?

    In 6.2.8, when you add an attachment, you can attach a web page or a file. I think you are selecting web page which is giving you the web page prefix.

    First step is to choose the method you want to add an attachment to the item, work order, etc.

    Second step is to choose the file you want to link to your item, workorder, etc.

    Third step is to look under on Advanced Options and verify the Copy Documents checkbox is off.
  • SystemAdmin
    SystemAdmin
    5842 Posts
    ACCEPTED ANSWER

    Re: Attachment from network drive

    ‏2012-12-06T21:32:52Z  in response to SystemAdmin
    Hello Cristhianeras,

    have you found a solution to your problem? I've a similar issue with an URL link/attachment to a document management system which starts with domea://<document-url>. It gets prefixed with "http://". Is there a way to disable the prefixing?

    Regards

    Simon