IC5Notice: We have upgraded developerWorks Community to the latest version of IBM Connections. For more information, read our upgrade FAQ.
Topic
  • 16 replies
  • Latest Post - ‏2012-06-19T17:41:47Z by SystemAdmin
dw@clear.com
dw@clear.com
1 Post

Pinned topic Provisioning a Service instance

‏2012-06-01T16:04:40Z |
While Provisioning a new Service instance. After submitting the request successfully and going back to the Instances on the Control Panel. You will see a status message "Status: Failed, server missing" until the instance is provisioned. This is a misleading message while its provisioning. But if we leave it for 6hrs or even 12hrs based on the load we will see the instance is provisioned. So should not delete the instance seeing this misleading message.
Updated on 2012-06-19T17:41:47Z at 2012-06-19T17:41:47Z by SystemAdmin
  • morganri
    morganri
    109 Posts

    Re: Provisioning a Service instance

    ‏2012-06-01T16:34:06Z  
    Thank you for your post. The status messaged will be reviewed, and if confirmed to be in error an Enhancement request will be submitted.

    Did you successfully launch and manage your instance afterwards? It would seem like you did.

    Sincerely,
    //Rich
  • SystemAdmin
    SystemAdmin
    139 Posts

    Re: Provisioning a Service instance

    ‏2012-06-03T18:04:58Z  
    In my case, I got the same error message, left it for 2 days, still no luck.

    Here is the message I am getting,

    Service ID: 2207
    Storage ID: N/A
    Server ID: N/A
    Server IP: N/A
    Status: Failed, server missing

    Getting started
    SmartCloud Application Workload Services BETA

    This is a preview of the SmartCloud Application Workload Services (SCAWS)
    Service instance status

    In the details pane right above this text, you will find information regarding this service instance. When you add a new SCAWS service instance, its initial status will display: Provisioning...

    This indicates the virtual server which would support the service instance is being created. If everything goes well, after the virtual server is created, the service instance status will change to: Validating login.... Followed shortly by: Active.

    If the following error is displayed:

    Unknown The server is down or you have not permanently accepted the server certificate.
    You may try to access the service user interface using the Manage service instance button.
    When I try the Manage Service Instance button nothing happens.

    I have to demo something on Monday AM, any assistance is greatly appreciated.

    Srinivas J Coimbatore
    Durham NC 27713
  • morganri
    morganri
    109 Posts

    Re: Provisioning a Service instance

    ‏2012-06-05T03:59:27Z  
    In my case, I got the same error message, left it for 2 days, still no luck.

    Here is the message I am getting,

    Service ID: 2207
    Storage ID: N/A
    Server ID: N/A
    Server IP: N/A
    Status: Failed, server missing

    Getting started
    SmartCloud Application Workload Services BETA

    This is a preview of the SmartCloud Application Workload Services (SCAWS)
    Service instance status

    In the details pane right above this text, you will find information regarding this service instance. When you add a new SCAWS service instance, its initial status will display: Provisioning...

    This indicates the virtual server which would support the service instance is being created. If everything goes well, after the virtual server is created, the service instance status will change to: Validating login.... Followed shortly by: Active.

    If the following error is displayed:

    Unknown The server is down or you have not permanently accepted the server certificate.
    You may try to access the service user interface using the Manage service instance button.
    When I try the Manage Service Instance button nothing happens.

    I have to demo something on Monday AM, any assistance is greatly appreciated.

    Srinivas J Coimbatore
    Durham NC 27713
    CJS,

    Please provide name and version details about the OS and Browser you are using to manage your sessions.

    Have you attempted to clear your browser session & cookies?

    Thanks.
  • PgmrK
    PgmrK
    2 Posts

    Re: Provisioning a Service instance

    ‏2012-06-05T09:09:36Z  
    In my case, I got the same error message, left it for 2 days, still no luck.

    Here is the message I am getting,

    Service ID: 2207
    Storage ID: N/A
    Server ID: N/A
    Server IP: N/A
    Status: Failed, server missing

    Getting started
    SmartCloud Application Workload Services BETA

    This is a preview of the SmartCloud Application Workload Services (SCAWS)
    Service instance status

    In the details pane right above this text, you will find information regarding this service instance. When you add a new SCAWS service instance, its initial status will display: Provisioning...

    This indicates the virtual server which would support the service instance is being created. If everything goes well, after the virtual server is created, the service instance status will change to: Validating login.... Followed shortly by: Active.

    If the following error is displayed:

    Unknown The server is down or you have not permanently accepted the server certificate.
    You may try to access the service user interface using the Manage service instance button.
    When I try the Manage Service Instance button nothing happens.

    I have to demo something on Monday AM, any assistance is greatly appreciated.

    Srinivas J Coimbatore
    Durham NC 27713
    Hello.

    I encountered exactly same problem with same error message.
    I had tried both Japanese and English language settings of browsers, but results were same.

    I have tried 5 or 6 times to create service instance, but all results were same. I have not successfully created yet.. I am wondering if there would be anybody who succeeded in this couple of days..
  • morganri
    morganri
    109 Posts

    Re: Provisioning a Service instance

    ‏2012-06-05T13:48:10Z  
    • PgmrK
    • ‏2012-06-05T09:09:36Z
    Hello.

    I encountered exactly same problem with same error message.
    I had tried both Japanese and English language settings of browsers, but results were same.

    I have tried 5 or 6 times to create service instance, but all results were same. I have not successfully created yet.. I am wondering if there would be anybody who succeeded in this couple of days..
    Hello,

    Did you get prompted to download a certifcate exception? If that exception isn't on the same host & browser you will fail to validate the sesssion connection.

    Do you recall being prompted and accepting a security override?

    //Rich
  • pi314
    pi314
    13 Posts

    Re: Provisioning a Service instance

    ‏2012-06-05T15:56:00Z  
    • morganri
    • ‏2012-06-05T13:48:10Z
    Hello,

    Did you get prompted to download a certifcate exception? If that exception isn't on the same host & browser you will fail to validate the sesssion connection.

    Do you recall being prompted and accepting a security override?

    //Rich
    No, I don't think I got that message.
    As CJS mentioned, my instance status was like this:

    > Service ID: 2207
    > Storage ID: N/A
    > Server ID: N/A
    > Server IP: N/A
    > Status: Failed, server missing

    I have already downloaded certificate key file, but I didn't have a chance to use it to connect.
  • morganri
    morganri
    109 Posts

    Re: Provisioning a Service instance

    ‏2012-06-05T16:30:32Z  
    • pi314
    • ‏2012-06-05T15:56:00Z
    No, I don't think I got that message.
    As CJS mentioned, my instance status was like this:

    > Service ID: 2207
    > Storage ID: N/A
    > Server ID: N/A
    > Server IP: N/A
    > Status: Failed, server missing

    I have already downloaded certificate key file, but I didn't have a chance to use it to connect.
    Hello,

    For all the users on this tread:

    Please provide all the session details you have for this particular problem - date/time, Data Center, languages, Service Instance ID #, Browser, OS, Storage requested if any, Beta number.
    I have created servces instances this past week without an issue, so haven't been able to duplicate it here.

    //Rich
  • pi314
    pi314
    13 Posts

    Re: Provisioning a Service instance

    ‏2012-06-06T01:26:00Z  
    • morganri
    • ‏2012-06-05T16:30:32Z
    Hello,

    For all the users on this tread:

    Please provide all the session details you have for this particular problem - date/time, Data Center, languages, Service Instance ID #, Browser, OS, Storage requested if any, Beta number.
    I have created servces instances this past week without an issue, so haven't been able to duplicate it here.

    //Rich
    I created several service instances, but currently I left 2 instances. I see "Manage service instance" link for both instances, but nothing seems to be happened even when clicked.

    I will try another instances, but I will left them as is. So if you need further information, I think I can provide.

    Thanks for advance.
    (Instance #1)
    Service name: SCAS RTP
    Type: Public
    Data Center: Raleigh, U.S.A
    Base service: SCAWS-RTP(IBM SmartCloud Application Workload Services (RTP))
    Created on: June 5, 2012

    Client OS: Windows
    Browser: FireFox 12.0
    Browser language: Japanese

    Service ID: 2254
    Storage ID: N/A
    Server ID: N/A
    Server IP: N/A
    Status: Failed, server missing
    (Instance #2)
    Service name: SCAS RTP2
    Type: Public
    Data Center: Raleigh, U.S.A
    Base service: SCAWS-RTP(IBM SmartCloud Application Workload Services (RTP))
    Created on: June 5, 2012

    Client OS: Windows
    Browser: FireFox 12.0
    Browser language: Japanese

    Service ID: 2257
    Storage ID: N/A
    Server ID: N/A
    Server IP: N/A
    Status: Failed, server missing
  • pi314
    pi314
    13 Posts

    Re: Provisioning a Service instance

    ‏2012-06-06T01:36:25Z  
    • pi314
    • ‏2012-06-06T01:26:00Z
    I created several service instances, but currently I left 2 instances. I see "Manage service instance" link for both instances, but nothing seems to be happened even when clicked.

    I will try another instances, but I will left them as is. So if you need further information, I think I can provide.

    Thanks for advance.
    (Instance #1)
    Service name: SCAS RTP
    Type: Public
    Data Center: Raleigh, U.S.A
    Base service: SCAWS-RTP(IBM SmartCloud Application Workload Services (RTP))
    Created on: June 5, 2012

    Client OS: Windows
    Browser: FireFox 12.0
    Browser language: Japanese

    Service ID: 2254
    Storage ID: N/A
    Server ID: N/A
    Server IP: N/A
    Status: Failed, server missing
    (Instance #2)
    Service name: SCAS RTP2
    Type: Public
    Data Center: Raleigh, U.S.A
    Base service: SCAWS-RTP(IBM SmartCloud Application Workload Services (RTP))
    Created on: June 5, 2012

    Client OS: Windows
    Browser: FireFox 12.0
    Browser language: Japanese

    Service ID: 2257
    Storage ID: N/A
    Server ID: N/A
    Server IP: N/A
    Status: Failed, server missing
    I have just created third ones with English configuration, but same error message:

    (Instance #3)
    Service name: SCAS RTP3(IE en)
    Type: Public
    Data Center: Raleigh, U.S.A
    Base service: SCAWS-RTP(IBM SmartCloud Application Workload Services (RTP))
    Created on: June 6, 2012

    Client OS: Windows(Japanese)
    Browser: Internet Explorer 8
    Browser language: English

    Service ID: 2271
    Storage ID: N/A
    Server ID: N/A
    Server IP: N/A
    Status: Failed, server missing
  • morganri
    morganri
    109 Posts

    Re: Provisioning a Service instance

    ‏2012-06-07T21:27:12Z  
    • pi314
    • ‏2012-06-06T01:36:25Z
    I have just created third ones with English configuration, but same error message:

    (Instance #3)
    Service name: SCAS RTP3(IE en)
    Type: Public
    Data Center: Raleigh, U.S.A
    Base service: SCAWS-RTP(IBM SmartCloud Application Workload Services (RTP))
    Created on: June 6, 2012

    Client OS: Windows(Japanese)
    Browser: Internet Explorer 8
    Browser language: English

    Service ID: 2271
    Storage ID: N/A
    Server ID: N/A
    Server IP: N/A
    Status: Failed, server missing
    pi314,

    I see the following usage infromation for your Service ID, are you try creating one with the Smart Cloud Application Service Beta 3?

    Usage Unit Total Usage Usage Start Time Usage End Time
    Usage Hourly 43 06/06/12 01:31 AM 06/07/12 08:26 PM

    Resource ID
    2271

    It looks as if your session ran for only 43 minutes.
    Private message me with an EST time we could do a Lotus Live session and see what is happening.

    //Rich
  • morganri
    morganri
    109 Posts

    Re: Provisioning a Service instance

    ‏2012-06-07T21:49:18Z  
    • pi314
    • ‏2012-06-06T01:36:25Z
    I have just created third ones with English configuration, but same error message:

    (Instance #3)
    Service name: SCAS RTP3(IE en)
    Type: Public
    Data Center: Raleigh, U.S.A
    Base service: SCAWS-RTP(IBM SmartCloud Application Workload Services (RTP))
    Created on: June 6, 2012

    Client OS: Windows(Japanese)
    Browser: Internet Explorer 8
    Browser language: English

    Service ID: 2271
    Storage ID: N/A
    Server ID: N/A
    Server IP: N/A
    Status: Failed, server missing
    Pi314,

    Does this list of Service IDs match what you know to be active?

    IBM SCAWS v.03 (RTP)
    SmartCloud Application Workload Services (RTP)
    COMPUTE Usage Hourly 5 06/01/12 03:10 AM 06/01/12 07:53 AM pi3.14@username 05/12/12 06/11/12 239923 2174
    IBM SCAWS v.03 (RTP)
    SmartCloud Application Workload Services (RTP)
    OPERATING_SYSTEM Usage Hourly 5 06/01/12 03:10 AM 06/01/12 07:53 AM pi3.14@username 05/12/12 06/11/12 239923 2174
    IBM SCAWS v.03 (RTP)
    SmartCloud Application Workload Services (RTP)
    IMAGE Usage Hourly 5 06/01/12 03:10 AM 06/01/12 07:53 AM pi3.14@username 05/12/12 06/11/12 239923 2174
    SCAWS-RTP IBM SmartCloud Application Workload Services (RTP)
    Service Usage Hourly 1 06/01/12 02:13 AM 06/01/12 02:48 AM pi3.14@username 05/12/12 06/11/12 2173 0
    SCAWS-RTP IBM SmartCloud Application Workload Services (RTP)
    Service Usage Hourly 64 06/05/12 05:14 AM 06/07/12 08:26 PM pi3.14@username 05/12/12 06/11/12 2254 0
    SCAWS-RTP IBM SmartCloud Application Workload Services (RTP)
    Service Usage Hourly 63 06/05/12 05:53 AM 06/07/12 08:26 PM pi3.14@username 05/12/12 06/11/12 2257 0
    SCAWS-RTP IBM SmartCloud Application Workload Services (RTP)
    Service Usage Hourly 43 06/06/12 01:31 AM 06/07/12 08:26 PM pi3.14@username 05/12/12 06/11/12 2271 0
    SCAWS-JP1 IBM SmartCloud Application Workload Services (JP1)
    Service Usage Hourly 1 06/01/12 02:09 AM 06/01/12 02:16 AM pi3.14@username 05/12/12 06/11/12 2172 0
    SCAWS-JP1 IBM SmartCloud Application Workload Services (JP1)
    Service Usage Hourly 65 06/01/12 08:32 AM 06/04/12 01:27 AM pi3.14@username 05/12/12 06/11/12 2189 0
    SCAWS-JP1 IBM SmartCloud Application Workload Services (JP1)
    Service Usage Hourly 28 06/04/12 01:28 AM 06/05/12 05:12 AM pi3.14@username 05/12/12 06/11/12 2225 0
    IBM SCAWS v1.0 Beta 3 IBM SmartCloud Application Workload Service Beta 3
    Service Usage Hourly 6 06/01/12 02:50 AM 06/01/12 08:00 AM pi3.14@username 05/12/12 06/11/12 2174 0
  • PgmrK
    PgmrK
    2 Posts

    Re: Provisioning a Service instance

    ‏2012-06-11T08:27:34Z  
    • morganri
    • ‏2012-06-07T21:49:18Z
    Pi314,

    Does this list of Service IDs match what you know to be active?

    IBM SCAWS v.03 (RTP)
    SmartCloud Application Workload Services (RTP)
    COMPUTE Usage Hourly 5 06/01/12 03:10 AM 06/01/12 07:53 AM pi3.14@username 05/12/12 06/11/12 239923 2174
    IBM SCAWS v.03 (RTP)
    SmartCloud Application Workload Services (RTP)
    OPERATING_SYSTEM Usage Hourly 5 06/01/12 03:10 AM 06/01/12 07:53 AM pi3.14@username 05/12/12 06/11/12 239923 2174
    IBM SCAWS v.03 (RTP)
    SmartCloud Application Workload Services (RTP)
    IMAGE Usage Hourly 5 06/01/12 03:10 AM 06/01/12 07:53 AM pi3.14@username 05/12/12 06/11/12 239923 2174
    SCAWS-RTP IBM SmartCloud Application Workload Services (RTP)
    Service Usage Hourly 1 06/01/12 02:13 AM 06/01/12 02:48 AM pi3.14@username 05/12/12 06/11/12 2173 0
    SCAWS-RTP IBM SmartCloud Application Workload Services (RTP)
    Service Usage Hourly 64 06/05/12 05:14 AM 06/07/12 08:26 PM pi3.14@username 05/12/12 06/11/12 2254 0
    SCAWS-RTP IBM SmartCloud Application Workload Services (RTP)
    Service Usage Hourly 63 06/05/12 05:53 AM 06/07/12 08:26 PM pi3.14@username 05/12/12 06/11/12 2257 0
    SCAWS-RTP IBM SmartCloud Application Workload Services (RTP)
    Service Usage Hourly 43 06/06/12 01:31 AM 06/07/12 08:26 PM pi3.14@username 05/12/12 06/11/12 2271 0
    SCAWS-JP1 IBM SmartCloud Application Workload Services (JP1)
    Service Usage Hourly 1 06/01/12 02:09 AM 06/01/12 02:16 AM pi3.14@username 05/12/12 06/11/12 2172 0
    SCAWS-JP1 IBM SmartCloud Application Workload Services (JP1)
    Service Usage Hourly 65 06/01/12 08:32 AM 06/04/12 01:27 AM pi3.14@username 05/12/12 06/11/12 2189 0
    SCAWS-JP1 IBM SmartCloud Application Workload Services (JP1)
    Service Usage Hourly 28 06/04/12 01:28 AM 06/05/12 05:12 AM pi3.14@username 05/12/12 06/11/12 2225 0
    IBM SCAWS v1.0 Beta 3 IBM SmartCloud Application Workload Service Beta 3
    Service Usage Hourly 6 06/01/12 02:50 AM 06/01/12 08:00 AM pi3.14@username 05/12/12 06/11/12 2174 0
    Hello, Rich. I appreciate your support.

    At first, the one's with Resource ID 2271 is what I had created. But I don't think it's beta 3.
    I just named it after my service #3.
    At least from my control panel, I see its instance is still running( but missing ).
    If it ran for only 43 minutes and disappeared, I would say it stopped without my operation.

    Secondly, I had tried creating and trashing several service instances, including beta 3.
    Currently I had added new ones in JP1 data center, so I see 4 instances now in my control panel:
    (Instance #1)
    Service ID: 2254
    Service name: SCAS RTP
    Data Center: Raleigh, U.S.A
    Created on: June 5, 2012

    (Instance #2)
    Service ID: 2257
    Service name: SCAS RTP2
    Data Center: Raleigh, U.S.A
    Created on: June 5, 2012

    (Instance #3)
    Service ID: 2271
    Service name: SCAS RTP3(IE en)
    Data Center: Raleigh, U.S.A
    Created on: June 6, 2012

    (Instance #4)
    Service ID: 2333
    Service name: SCAS JP1
    Data Center: Makuhari, Japan
    Created on: June 11, 2012

    And all of them show us same status message:
    Storage ID: N/A
    Server ID: N/A
    Server IP: N/A
    Status: Failed, server missing

    Your ID list seems to be matched with mine, as far as I remembered.
  • morganri
    morganri
    109 Posts

    Re: Provisioning a Service instance

    ‏2012-06-12T20:13:45Z  
    • PgmrK
    • ‏2012-06-11T08:27:34Z
    Hello, Rich. I appreciate your support.

    At first, the one's with Resource ID 2271 is what I had created. But I don't think it's beta 3.
    I just named it after my service #3.
    At least from my control panel, I see its instance is still running( but missing ).
    If it ran for only 43 minutes and disappeared, I would say it stopped without my operation.

    Secondly, I had tried creating and trashing several service instances, including beta 3.
    Currently I had added new ones in JP1 data center, so I see 4 instances now in my control panel:
    (Instance #1)
    Service ID: 2254
    Service name: SCAS RTP
    Data Center: Raleigh, U.S.A
    Created on: June 5, 2012

    (Instance #2)
    Service ID: 2257
    Service name: SCAS RTP2
    Data Center: Raleigh, U.S.A
    Created on: June 5, 2012

    (Instance #3)
    Service ID: 2271
    Service name: SCAS RTP3(IE en)
    Data Center: Raleigh, U.S.A
    Created on: June 6, 2012

    (Instance #4)
    Service ID: 2333
    Service name: SCAS JP1
    Data Center: Makuhari, Japan
    Created on: June 11, 2012

    And all of them show us same status message:
    Storage ID: N/A
    Server ID: N/A
    Server IP: N/A
    Status: Failed, server missing

    Your ID list seems to be matched with mine, as far as I remembered.
    PgmrK,

    Okay, I will request to have instance 2271 removed by contacting the SCE team.

    If you would like to schedule a Lotus Live Meeting with me to capture additional info, private message me.

    This invite goes out to any user experiencing problems provisioning a service instance.

    //Rich
  • SystemAdmin
    SystemAdmin
    139 Posts

    Re: Provisioning a Service instance

    ‏2012-06-19T00:21:52Z  
    • morganri
    • ‏2012-06-12T20:13:45Z
    PgmrK,

    Okay, I will request to have instance 2271 removed by contacting the SCE team.

    If you would like to schedule a Lotus Live Meeting with me to capture additional info, private message me.

    This invite goes out to any user experiencing problems provisioning a service instance.

    //Rich
    Hi,

    I am using my devhub-cj@us.ibm.com id to log in, and I am trying to create a Service Instance of type public, in the Raliegh data center. I select, SCAWS-RTP IBM SmartCloud Application Workload Services (RTP) and enter a valid password. It submits the request and then displays the following message,

    Service name: SCAWS-RTP
    Type: PaaS
    Provider: IBM
    Created on: June 18, 2012
    Running: 5 hours
    Price/unit: $0.00/UHR

    Service ID: 2402
    Storage ID: N/A
    Server ID: N/A
    Server IP: N/A
    Status: Failed, server missing

    When I click on "Manage service instance" nothing happens.

    Can you please assist.

    Regards,
    CJ
  • morganri
    morganri
    109 Posts

    Re: Provisioning a Service instance

    ‏2012-06-19T13:33:28Z  
    Hi,

    I am using my devhub-cj@us.ibm.com id to log in, and I am trying to create a Service Instance of type public, in the Raliegh data center. I select, SCAWS-RTP IBM SmartCloud Application Workload Services (RTP) and enter a valid password. It submits the request and then displays the following message,

    Service name: SCAWS-RTP
    Type: PaaS
    Provider: IBM
    Created on: June 18, 2012
    Running: 5 hours
    Price/unit: $0.00/UHR

    Service ID: 2402
    Storage ID: N/A
    Server ID: N/A
    Server IP: N/A
    Status: Failed, server missing

    When I click on "Manage service instance" nothing happens.

    Can you please assist.

    Regards,
    CJ
    Thanks for your forum post. Can you provide a screen capture of your browser session with this error message?

    Here is a template we'e been working on for problems, some of the information you have already provided.

    //Rich

    IBM SmartCloud Application Services Trial

    1. The User Login ID (E-Mail ID) used to perform your request?

    2. Timestamp with time zone when your problem/request/action occurred:

    3. Problem type (Image, Service Instance, Storage, IP, other)
    For Image provide Image name and Image id:
    For Instance provide Service Instance name and Service Instance id:
    For Storage provide Storage name and Storage id:

    4. Other relevant Information needed to help diagnose :

    5. The Browser and Operating System. Did you clear browser history and cookies to re-attempt?:
    6. Are you able to duplicate your issue and provide those steps?:
  • SystemAdmin
    SystemAdmin
    139 Posts

    Re: Provisioning a Service instance

    ‏2012-06-19T17:41:47Z  
    • morganri
    • ‏2012-06-19T13:33:28Z
    Thanks for your forum post. Can you provide a screen capture of your browser session with this error message?

    Here is a template we'e been working on for problems, some of the information you have already provided.

    //Rich

    IBM SmartCloud Application Services Trial

    1. The User Login ID (E-Mail ID) used to perform your request?

    2. Timestamp with time zone when your problem/request/action occurred:

    3. Problem type (Image, Service Instance, Storage, IP, other)
    For Image provide Image name and Image id:
    For Instance provide Service Instance name and Service Instance id:
    For Storage provide Storage name and Storage id:

    4. Other relevant Information needed to help diagnose :

    5. The Browser and Operating System. Did you clear browser history and cookies to re-attempt?:
    6. Are you able to duplicate your issue and provide those steps?:
    Hi,

    Thank you for all your assistance, you are amazing !!

    So the problem was that I was picking the wrong service instance in the Create Service instance wizard. I had to pick "IBM SmartCloud Application Workload Service, Beta 3" and I was instead selecting an older version.

    With your help, I was able to generate a new key, under Accounts, save it with a filename that reflects the name I assigned when generating the new key. Once the instance was ready. I clicked on Manage Service Instance, logged in as cbadmin/password (I assigned when creating the service instance). and then under cloud -> cloud group, updated my user id / password to my id and password that I use to log into SCE and entered the name of the new key I generated. In my case it was mycloudkey.

    Thank you so much for all your help, you made all the difference !

    Regards,
    Srinivas J Coimbatore
    Durham NC 27713